1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

AutoGK stops at 1st or 2nd pass

Discussion in 'Convert DVD to another format' started by chaichaichai, Apr 20, 2012.

  1. chaichaichai

    chaichaichai Member

    Joined:
    Apr 20, 2012
    Messages:
    1
    Likes Received:
    0
    Trophy Points:
    11
    Howdy, Ive searched for other solutions but no real definitive answer. Ive been using DVD decrypter and AutoGK with the latter only taking about an hour or 2 at the most to complete the job..lately AutoGK has been stopping at 30% or for a current job 18% I read another post that said it should take 6 to 8 hours so should i just be patient?

    coincidentally? format factory also seized or ceased for another job recently

    thanks
     
  2. hello_hello

    hello_hello Member

    Joined:
    Mar 14, 2012
    Messages:
    77
    Likes Received:
    0
    Trophy Points:
    16
    Given format Factory did the same thing, it may be a hardware problem. Do you know how hot the CPU is getting? It might also pay to test your RAM with something like this.

    I think bad RAM and heat are the two most likely culprits if encoding jobs are just freezing.

    How long an encode takes will depend on the CPU you have. My quadcore (which is starting to get a little slow by today standards) will usually convert a DVD to AVI using AutoGK in around an hour and a half. Sounds about the same as your PC before the problem started. An encoding job shouldn't just freeze. Once AutoGK starts encoding, the % done indicated by VirtualDubMod should progress steadily, even if slowly. I've encoded countless DVDs and don't think AutoGK has ever just frozen on me. I've bumped into problems of course, but if there's a problem is always aborts the encode and reports an error.
     
    Last edited: Apr 21, 2012

Share This Page