1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Avi file too big for TMPGEnc?

Discussion in 'Video to DVD' started by suede1976, Feb 9, 2005.

  1. suede1976

    suede1976 Guest

    I followed the instructions for the TMPGEnc encoding Avi to DVD on this site. When nearing the end of the stage i noticed that my file size was much too big for a DVD. It said i was @ 242 minutes, but the movie is only an hour and a half. Is there something I sHould do? The audio bitrate was set 256, i fi change it to 128, then it makes the file small enough, but it still thinks my movie is 249 minutes.

    Thanks in advance for all the help, i'm sure there is a thread like this already if u just want to point me there.

    Suede
     
  2. Rotary

    Rotary Senior member

    Joined:
    Apr 10, 2003
    Messages:
    8,353
    Likes Received:
    0
    Trophy Points:
    116
    hi

    bear with me its been awhile...

    but its a like trade off on settings to get it smaller in file size, and like said the film runs the same on TV

    you could compress in shrink to fit dvdr!

    isnt here a video setting aswell?

    did say its been a while for me on this type...
     
  3. bazilla

    bazilla Regular member

    Joined:
    Jan 13, 2005
    Messages:
    412
    Likes Received:
    0
    Trophy Points:
    26
    Not being experienced with TMPGENC, I don't know how reliable that indicator is as to the length of the movie. It may be misreading the length based on the size of the output file(s). However, it is very comon for AVI files to expand considerably when converted to dvd format. This is because of different compression, and maybe because of differences in resolution.

    If the movie is really only an hour and a half, and it is not going to fit on a single layer dvd, that suggests to me that the bitrate is too high. I'm not sure of exactly which guide you followed, but in this one:

    http://www.afterdawn.com/guides/archive/convert_avi_to_dvd_page_4.cfm

    at the bottom of the page is where you choose a bitrate that keeps your transcoded file small enough to fit on a dvd. What did you do when you got to this point?
     
  4. suede1976

    suede1976 Guest

    The problem was, I was using the .avi file for the audio and the video. Meaning, it used it twice, twice the file size. I stripped the audio from the avi, and used the seperate .wav file for the audio source, and the .avi for the video. no problems.

    Thanks.
     

Share This Page