1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

avi problem; playback is in almost slow motion

Discussion in 'Video playback problems' started by taekwondo, Jun 18, 2003.

  1. taekwondo

    taekwondo Guest

    hi guys,
    I just recently installed win xp and now i have a problem with all my films.
    All my AVI files when played back using any player (zoom player, bs, wmp) playback in an almost slow motion and very blurry way.
    I never had this problem b4 when i had win98SE. Its a codec problem i know but im not sure which and i can quite tell from GSPOT either. I installed nimo which i had before but this still didnt fix the problem.
    please help me, thanx in advance.
     
  2. Dela

    Dela Administrator Staff Member

    Joined:
    Aug 25, 2002
    Messages:
    8,949
    Likes Received:
    1
    Trophy Points:
    118
    if they are ac3 files you need ac3 filters! Also, i would recommend you use WinDVD to play your files, it kicks ass!
     
  3. taekwondo

    taekwondo Guest

    how can i check that they are AC3 files and where do i get the AC3 filters from?
     
  4. Dela

    Dela Administrator Staff Member

    Joined:
    Aug 25, 2002
    Messages:
    8,949
    Likes Received:
    1
    Trophy Points:
    118
    u can get them from the software section of this site and gspot (also from software section) will tell if audio is ac3!
     
  5. taekwondo

    taekwondo Guest

    its not just the audio its the video that is blurry and plays in slow motion. will the AC3 filter fix it? (i think i might have it anyway, not sure tho)
     
  6. Dela

    Dela Administrator Staff Member

    Joined:
    Aug 25, 2002
    Messages:
    8,949
    Likes Received:
    1
    Trophy Points:
    118
    slow motion is often cause by ac3 audio.
     
  7. taekwondo

    taekwondo Guest

    its no good :( i downloaded the ac3 filters and it didnt change a thing. the video is still blurry and in slow motion on all my AVI files. any help on what else it cud be wud be appreciated.
    taekwondo
     
  8. Dela

    Dela Administrator Staff Member

    Joined:
    Aug 25, 2002
    Messages:
    8,949
    Likes Received:
    1
    Trophy Points:
    118
    Well what codecs have you installed?
     
  9. taekwondo

    taekwondo Guest

    ive installed nimo build 8, the latest divx package and when i was installing pinnacle software it automatically installed intel or indeo codecs summit like that.
     
  10. Dela

    Dela Administrator Staff Member

    Joined:
    Aug 25, 2002
    Messages:
    8,949
    Likes Received:
    1
    Trophy Points:
    118
    You shouldnt bother with the nimo codec packj mate, its useless if you install everything in it!
     
  11. taekwondo

    taekwondo Guest

    Right, i uninstalled all of the nimo build 8 package and i uninstalled divx. The only things i have installed are the AC3 filter and the intel indeo codecs. The picture is still jerky, blurry and in slow motion whats the best thing to do?
     
  12. Dela

    Dela Administrator Staff Member

    Joined:
    Aug 25, 2002
    Messages:
    8,949
    Likes Received:
    1
    Trophy Points:
    118
    where did u get these files??
     
  13. taekwondo

    taekwondo Guest

    lol, off kazaa. i know they definately work tho because they worked perfectly before i installed XP.
     
  14. Dela

    Dela Administrator Staff Member

    Joined:
    Aug 25, 2002
    Messages:
    8,949
    Likes Received:
    1
    Trophy Points:
    118
    hmm its weird so there must be a rogue codec somewhere causing all this!
     
  15. taekwondo

    taekwondo Guest

    i dunno man :( whatever it is i hope i can fix it. if u come up with any ideas lemme know. cheerz
     
  16. Dela

    Dela Administrator Staff Member

    Joined:
    Aug 25, 2002
    Messages:
    8,949
    Likes Received:
    1
    Trophy Points:
    118
    of course i will man, sorry i cant help!
     

Share This Page