1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

avi to vob sync problems

Discussion in 'Video to DVD' started by 87lwrdr, Dec 21, 2013.

  1. 87lwrdr

    87lwrdr Member

    Joined:
    Oct 31, 2010
    Messages:
    7
    Likes Received:
    0
    Trophy Points:
    11
    i'm trying to convert a avi file to dvd (vob)file and the video comes out good but the audio seems to be about 3 to 4 seconds behind where it should be. does anyone have any ideas? everything on the avi file is perfect, only when you try to make it the vob does it go bad. i have tried both dvdfab and nero with the same results.
     
  2. attar

    attar Senior member

    Joined:
    Jun 17, 2005
    Messages:
    11,504
    Likes Received:
    29
    Trophy Points:
    128
    Try converting the AVI using AVStoDVD before getting involved with demuxing and tinkering with the audio delay.
     
  3. 87lwrdr

    87lwrdr Member

    Joined:
    Oct 31, 2010
    Messages:
    7
    Likes Received:
    0
    Trophy Points:
    11
    Will do, thanks
     
  4. Bartmole

    Bartmole Member

    Joined:
    Feb 4, 2012
    Messages:
    40
    Likes Received:
    0
    Trophy Points:
    16
    If that doesn't help give AviMux_Gui a shot: http://www.alexander-noe.com/video/amg/ , long discontinued but works fine on Windows 7 64 if in compatability mode. Usually shows delay even though avi plays fine before conversion and creates new avi in about 30 seconds.
     

Share This Page