1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Avidemux changes mouse settings

Discussion in 'Video - Software discussion' started by EdPell, Nov 28, 2009.

  1. EdPell

    EdPell Member

    Joined:
    Oct 22, 2005
    Messages:
    64
    Likes Received:
    0
    Trophy Points:
    16
    Using XP Pro SP2, Avidemux 2.5.1 (r5369), and Logitech M-CW47 mouse with latest driver

    When Avidemux is started, the mouse double-click button is changed to a different action and the pointer speed is significantly reduced. While this is no show-stopper as far as editing clips, it's extremely irritating when I try to navigate while the program is open. When Avidemux is shut down, the original settings are restored.

    Is there something in Avidemux that I can change to eliminate this problem?

    Thanks
    EdP
     
  2. attar

    attar Senior member

    Joined:
    Jun 17, 2005
    Messages:
    11,509
    Likes Received:
    29
    Trophy Points:
    128
  3. scum101

    scum101 Guest

    try installing the gtk2+ engine, then dropping the application priority from high to normal.

    I think your system is too bogged down with other stuff running.

    I haven't seen this problem reported anywhere either.. look how much cpu and ram is in use while it is running.

    (I reactivated this account to post this.. but now it's going back to waiting for death)
     
    Last edited by a moderator: Nov 28, 2009
  4. jony218

    jony218 Guest

    I am a avid user of avidemux, using for years with XP and also never encounter that problem.
    I'm still using 2.5.1 (5249) the last stable version released. The latest beta is (5590) maybe that's something to look at.
     
  5. EdPell

    EdPell Member

    Joined:
    Oct 22, 2005
    Messages:
    64
    Likes Received:
    0
    Trophy Points:
    16
    Thanks all for the responses.

    cpu 98-100% free
    total memory: 3.4GB available: 2.6GB

    avidemux2_qt4.exe usage: 34MB (greater with file opened)
    priority: Normal

    Something I just noticed - the Avidemux/mouse problem only occurs when the Avidemux window has focus. When the focus is changed, the mouse settings are restored; when the focus is returned to Avidemux, the problem reappears. Whether or not the program has a file loaded is irrelevant.

    Uninstalled release 5369 and installed 5249 - problem still exists.

    Everything I found about gtk2+ is a bit too geeky for me, so I'll pass on installing it.

    EdP
     
  6. scum101

    scum101 Guest

    There are 2 versions of avidemux.. the qt version (I think it uses quicktime stuff.. which may be a problem) and a gtk version which should come with the dependencies...

    not a windoze user (at all) but I do know the is a gtk build for windoze.. might be worth giving that a shot to rule out any qt nonsense or conflicts.
     
  7. EdPell

    EdPell Member

    Joined:
    Oct 22, 2005
    Messages:
    64
    Likes Received:
    0
    Trophy Points:
    16
    Thanks again for the response, scum ...

    My initial searches for gtk2 returned developer-oriented pages which activated my geek-avoidance response system. I didn't realize avidemux came in two flavors.

    I downloaded the Avidemux zip file which had both the qt and gtk executables. Same mouse problem with the gtk version. I'd guess that there's a conflict between Avidemux and something else running in my system and I'll have to live with it.

    Thanks for your help.

    EdP
     
  8. scum101

    scum101 Guest

Share This Page