1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

avisynth with H264 problem

Discussion in 'Other video questions' started by Trojan101, Nov 24, 2007.

  1. Trojan101

    Trojan101 Member

    Joined:
    Mar 19, 2007
    Messages:
    19
    Likes Received:
    0
    Trophy Points:
    11
    Hey folks. I've got a MKV with a H264 video track. I want to convert it to AVI. I successfully used AviSynth and VirtualDubMod before, but now when I drop or open the .avs file with VDM it says "Video Stream not Found" I've very carefully written the script and it may be the problem but I don't think it is.

    My MKV file is 'gb48' in hard drive M:

    I make my script: DirectShowSource ("M:\gb48.mkv")
    or if it is in folder 'gb' I script: DirectShowSource ("M:\gb\gb48.mkv")

    Actually it hasn't mattered how I write the script because nothing has worked anyway. I still get "video stream not found" when I drop the .avs in VDM. I hope someone can help me, even if its just pointing out a stupid mistake.

    Thanks
     
  2. attar

    attar Senior member

    Joined:
    Jun 17, 2005
    Messages:
    11,509
    Likes Received:
    29
    Trophy Points:
    128
    I've had problems using Avisynth on mkv files that have subs.
     
  3. Xplorer4

    Xplorer4 Regular member

    Joined:
    Apr 13, 2006
    Messages:
    1,079
    Likes Received:
    0
    Trophy Points:
    46
    Have you tried using Auto GK, or Gordian Knot?
     

Share This Page