1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Azureus firewalled....then not firewalled !

Discussion in 'Windows - P2P software' started by Dipster, Feb 11, 2007.

  1. Dipster

    Dipster Member

    Joined:
    Jun 23, 2006
    Messages:
    6
    Likes Received:
    0
    Trophy Points:
    11
    I am using the latest version of Azureus. I had configured my D-Link router and Zone alarm to allow specific port and was very happy with little green smilies everywhere..no NAT problem. I had to disable UPnP on Azureus as it was taking too long to map. Yesterday, smilies turned yellow and all of a sudden I have a NAT problem. It says I am firewalled. Have done port stealth test..open. Azureus firewall test..OK. Ports that should be configured and forewarded on my router were still forwarded and working. I tried configuring another port as all above and still says firewalled. Everything else BUT Azureus says everything is fine.Even enabled ports on Windows Firewall even though it is disabled due to Zone Alarm.
    Have also enabled encryption and checked that my IP address hadn't changed.I even tried to set my router to Static IP,(even though I didn't have to do it before) but then I didn't have an internet connection so I had to put it back.
    I did a complete un-install of Azureus, then reinstalled with new port configured and finally got a green NAT and green smilies. Left the PC for 10 minutes and it is firewalled again.
    This is very annoying. There have been no updates to Windows, software etc. What can I do??
     
    Last edited: Feb 11, 2007
  2. mistycat

    mistycat Active member

    Joined:
    Nov 3, 2003
    Messages:
    3,143
    Likes Received:
    0
    Trophy Points:
    66
    Zone Alarm is known to cause problems, even when disabled, especially version 5. Comodo, Kerio or Sygate are good free firewalls.
     
    Last edited: Feb 11, 2007
  3. Dipster

    Dipster Member

    Joined:
    Jun 23, 2006
    Messages:
    6
    Likes Received:
    0
    Trophy Points:
    11
    Thanks for the reply. Zone Alarm 6 has worked like a charm for months with Azureus but since I can't solve this problem, I switched to uTorrent, set it up and seem to have no problem with NAT.
     

Share This Page