1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Azureus - Problem With Download Speed

Discussion in 'Windows - P2P software' started by pungy, Jul 11, 2007.

  1. pungy

    pungy Guest

    hey guys i've got a problem with my azureus downloads

    it goes under 10kbs (20 seeds/29 peers atm)

    i get a green smiley face for the downloads and when i do the NAT test it says everything is fine but how come the downloads are going so slow?

    i tried fixing the router but i just dont know what to do can anyone help?

    thanks
     
  2. mistycat

    mistycat Active member

    Joined:
    Nov 3, 2003
    Messages:
    3,143
    Likes Received:
    0
    Trophy Points:
    66
  3. pungy

    pungy Guest

    yup i did both already

    upnp disabled
    protocol encryption
    port number is 50847

    but the speed is still slow

    my router is the Netgear WGR614v7

    i also did what this site said
    http://portforward.com/english/routers/port_forwarding/Netgear/WGR614v7/Azureus.htm

    but in the last step
    "You should see another page of settings that need to be entered into one of the blank lines on your routers Custom Services page. Go ahead and enter those settings and then click Apply."

    the another page doesnt come up
     
  4. mistycat

    mistycat Active member

    Joined:
    Nov 3, 2003
    Messages:
    3,143
    Likes Received:
    0
    Trophy Points:
    66
    It's confusing but the "another page" is probably your Azur2 settings. Check the static ip address you set is showing at ipconfig/all and has been correctly entered in your router. How many of those seed/peers are you connected to? Usually on public sites, people can have their upload speed lowered way down, too. I imagine you've waited longer but it can take 1/2 to 3/4 of an hour to make a full connection and this is just a guess but at Azur1, try seeing if changing the 6881 to 10,000 makes any difference. Probably not and if not, change it back.
     
  5. pungy

    pungy Guest

    aight will do
     
  6. jeffw224

    jeffw224 Regular member

    Joined:
    Jun 26, 2007
    Messages:
    731
    Likes Received:
    0
    Trophy Points:
    26
    Pungy

    Have you gone through the "Good Settings" Azureuswiki page:

    http://www.azureuswiki.com/index.php/Good_settings

    "In any case, do not let Azureus (or any other program for that matter) take up the whole upload bandwidth. There needs to be room for overhead such as acknowledgement signals (ACKs) and resend requests. Downloads will suffer if these signals cannot be sent. Set your upload limit to about 80% of the maximum possible."
     
  7. pungy

    pungy Guest

    thanks i'll look into it
     
  8. pungy

    pungy Guest

    nope no good...it's going at 10kb with 8 seeds and 27 peers

    is this normal? or am i still missing something i have to fix?
     
  9. jeffw224

    jeffw224 Regular member

    Joined:
    Jun 26, 2007
    Messages:
    731
    Likes Received:
    0
    Trophy Points:
    26
    Well in grasping for straws I did find your router on the azureusiki "Bad Routers" page. It is listed under due to too many connections. Unfortunately, the solution there would be to set max global connections to less than 200. I assume yours is already below this.

    At the bottom of the page are some more suggestions-they may be worth a try:

    http://www.azureuswiki.com/index.php/Bad_routers
     

Share This Page