1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Azureus set up NAT working

Discussion in 'Windows - P2P software' started by ssbrown, Dec 24, 2007.

  1. ssbrown

    ssbrown Member

    Joined:
    Dec 23, 2007
    Messages:
    3
    Likes Received:
    0
    Trophy Points:
    11
    I have used the port forwading website to help me set up Azureus, but I cannot get a green smiley face, and max download speed so far 10kB/s of 1000+ seeds. I am running XP off a Lap Top through a Netgear DG834GT wireless router. I have set up a static IP as instructed. I have Norton System Works [but I don't think it includes a Firewall], and I have set up my Windows Firewall to make various Azureus style exceptions.

    When I run a NAT test this is the error message I get

    Testing port 57784 ...
    NAT Error - Connect attempt to 87.112.6.41:57784 (your computer) timed out after 20 seconds. This means your port is probably closed.

    Not sure what this means?

    Also when I look at my UPnP log it regularly says

    "19:05:00] Downloading: http://192.168.0.1:49152/ipcfg.xml
    [19:05:01] mapping [0] 57784/UDP [Azureus UPnP 57784 UDP] -> 192.168.0.3
    [19:05:01] mapping [1] 57784/TCP [Azureus UPnP 57784 TCP] -> 192.168.0.3
    [19:05:01] UPnP: Mapping 'Incoming Peer Data Port (UDP/57784)' has been reserved by '192.168.0.3' - please select a different port
    [19:05:01] UPnP: Mapping 'UDP Tracker Client Port (UDP/57784)' has been reserved by '192.168.0.3' - please select a different port
    [19:05:01] UPnP: Mapping 'Incoming Peer Data Port (TCP/57784)' has been reserved by '192.168.0.3' - please select a different port
    [19:05:01] UPnP: Mapping 'Distributed DB (UDP/57784)' has been reserved by '192.168.0.3' - please select a different port"

    or such like.

    Any help would be gratefully received

    Shaun
     
  2. jeffw224

    jeffw224 Regular member

    Joined:
    Jun 26, 2007
    Messages:
    731
    Likes Received:
    0
    Trophy Points:
    26
  3. ssbrown

    ssbrown Member

    Joined:
    Dec 23, 2007
    Messages:
    3
    Likes Received:
    0
    Trophy Points:
    11
    All those bits and bobs done, but still no green face. Any ideas on the error messges
     
  4. jeffw224

    jeffw224 Regular member

    Joined:
    Jun 26, 2007
    Messages:
    731
    Likes Received:
    0
    Trophy Points:
    26
    It seems like there may be something buggy with your router on this.

    You should check and see if there are firmware updates for the router.

    The Azureus wiki: UPnP has a procedure for getting error logs out of Azureus on this.
    If the firmware is not an issue, then that might shed some light.
     
  5. ssbrown

    ssbrown Member

    Joined:
    Dec 23, 2007
    Messages:
    3
    Likes Received:
    0
    Trophy Points:
    11
    I'll get hold of the UPnP error log, and post it. Are you any good at translating it?
     
  6. jeffw224

    jeffw224 Regular member

    Joined:
    Jun 26, 2007
    Messages:
    731
    Likes Received:
    0
    Trophy Points:
    26
    That is an uncommon error.

    You should post over at the Azureus/Vuze developers forum.
    I thought the wiki page had a link there, but I see now it did not.
     

Share This Page