1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Azureus won't upload correctly.

Discussion in 'Windows - P2P software' started by Fygee, Jun 4, 2007.

  1. Fygee

    Fygee Member

    Joined:
    Jul 17, 2004
    Messages:
    3
    Likes Received:
    0
    Trophy Points:
    11
    When I complete the download of a torrent, the torrent will not upload data properly to other seeders. It tries to sometimes and will connect anywhere from one to three peers, upload a smidge of data, and then promptly go right back to zero and the peers will disconnect. I've had this problem for a about a month now, and I have changed none of the software or hardware in my system. It's also completely free of any infections. Disabling antivirus and firewalls changes nothing.

    What's odd is that Azureus will upload data properly to other connected peers when the torrent hasn't completed downloading.

    Any help would be greatly appreciated.
     
  2. Fygee

    Fygee Member

    Joined:
    Jul 17, 2004
    Messages:
    3
    Likes Received:
    0
    Trophy Points:
    11
    Das bump!
     
  3. vette74

    vette74 Member

    Joined:
    Apr 16, 2007
    Messages:
    32
    Likes Received:
    0
    Trophy Points:
    16
    I would do a google search and make sure your IP address isn't part of a blocklist. (safepeer, peer guardian, etc.)
     
  4. jeffw224

    jeffw224 Regular member

    Joined:
    Jun 26, 2007
    Messages:
    731
    Likes Received:
    0
    Trophy Points:
    26
  5. shabooboo

    shabooboo Member

    Joined:
    Jun 30, 2007
    Messages:
    1
    Likes Received:
    0
    Trophy Points:
    11
    Hello, anywho am having the same problem as the TC, and i have tried enabling "lazy bitfield" and encryption (RC4), however, am still having the same problem.

    I also have comcast, using windows XP SP2, have port forwarding enabled, latest ver of Azureus 3.0.1.6 (i think),using zone alarm as my firewall (tried turning it off and seeing if that helped, it didn't), AVG as an anti-virus software (again, tried it with it off, didn't help). Not sure what else could be effecting it, it use to work just fine, but it doesn't anymore.

    Also i tried using other bit torrent clients such as uTorrent, and bitTornado, but they too had the same problem. Anywho, so if anyone could give me any advice on how i could fix this, that would be nice, thanks.
     
  6. jeffw224

    jeffw224 Regular member

    Joined:
    Jun 26, 2007
    Messages:
    731
    Likes Received:
    0
    Trophy Points:
    26
    shabooboo

    This article might explain your comcast problems:

    http://www.dslreports.com/forum/r18323368-Comcast-is-using-Sandvine-to-manage-P2P-Connections

    Comcast is using Sandvine to monitor P2P applications.

    Sandvine is a device that monitors P2P activity and interferes with requests for the peer within Comcast to UPLOAD data (downloads appear to be not affected, uploads within Comcast are not affected, transfers already in progress are not affected, and a small percentage of the new transfer requests are still permitted),

     

Share This Page