1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

[b]How can i downgrade from a 3.30 to 1.5?[/b]

Discussion in 'Sony Handhelds' started by Scoobybn, Apr 13, 2007.

  1. Scoobybn

    Scoobybn Guest

    I bought pspblender, but now i need to downgrade my psp verion which is 3.30 to a 1.5 or 3.30 OE.

    Please Help ME!!!!!!!!!!!!!
     
  2. gasconade

    gasconade Regular member

    Joined:
    Feb 17, 2007
    Messages:
    862
    Likes Received:
    0
    Trophy Points:
    26
    You cannot...search before you post....and pspblender is a joke.....i am sorry, but you are screwed.
     
  3. CKhaleel

    CKhaleel Regular member

    Joined:
    Feb 26, 2007
    Messages:
    1,669
    Likes Received:
    0
    Trophy Points:
    46
    GOD!!! If there was a 3.30 Downgarder, it would be all over the forum!!! What's with all these noobs asking for a 3.30 downgrader?!

    Sorry, I'm having a REALLY horrible day...
     
  4. Scoobybn

    Scoobybn Guest

    You damn idiot i just suscribed today how am i supposed to know, and by the way pspblender is not a joke, i know that if a homebrew my PSP i will be able to get games ny PSPBlender. It was tested by one of the guys at PSPNerd.net
     
  5. CKhaleel

    CKhaleel Regular member

    Joined:
    Feb 26, 2007
    Messages:
    1,669
    Likes Received:
    0
    Trophy Points:
    46
    You could of used torrents, they are FREE.
     
  6. Scoobybn

    Scoobybn Guest

    Didn't know
     
  7. Scoobybn

    Scoobybn Guest

    How do i put that picture at the bottom of my comments, and how come im a newbie, i want to be a member, or do i become a member after a certain amount of time
     
  8. totenkoph

    totenkoph Guest

    lol, ok what i dont get is how come you cant just delete the firmware on your psp and then install old firmware you dl, or is that how you "brick" your psp?
     
  9. sagam12

    sagam12 Regular member

    Joined:
    Feb 19, 2006
    Messages:
    235
    Likes Received:
    0
    Trophy Points:
    26
    OK forget 3.30 help me with my 2.81 TA-82 psp please, i was wondering is it possible to downgrade to 1.5 using the 2.71 downgrader on a 2.81 psp or should i use a 2.80 downgrader please let me know if i can downgrade to 1.5 using 2.71 or 2.80 downgraders. Also would i need GTA LCS for either of the downgrades because i kno u need GTA LCS for 2.81 downgrader but i dont have GTA LCS. THanks for anyones help.
     
  10. chanman1

    chanman1 Regular member

    Joined:
    Feb 6, 2006
    Messages:
    1,705
    Likes Received:
    0
    Trophy Points:
    46
    umm no u can't, thats why its called 2.71 downgrader and 2.80 downgrader. sony obviously made changes to each firmware so the downgrader process is different, duh, they don't want u to downgrade.

    and there is downgrader for 2.81, only for 1.5 to 2.80 and then 3.03. so u need to upgrade to 3.03 and then downgrade using gta lcs. if u dont' have gta then get one or don't bother trying to downgrade, and no THERE IS NOT OTHER WAY
     
  11. Scoobybn

    Scoobybn Guest

    Dont forget about 3.30 please help me, i'm inadequate and foolish

    [​IMG]
     
    Last edited by a moderator: Apr 14, 2007
  12. CKhaleel

    CKhaleel Regular member

    Joined:
    Feb 26, 2007
    Messages:
    1,669
    Likes Received:
    0
    Trophy Points:
    46
    Dude, that pic's GOTTA go.
     
  13. bigcuz000

    bigcuz000 Regular member

    Joined:
    Feb 2, 2007
    Messages:
    287
    Likes Received:
    0
    Trophy Points:
    26
    wow that sig has to break a few rules.
     
  14. creaky

    creaky Moderator Staff Member

    Joined:
    Jan 14, 2005
    Messages:
    31,683
    Likes Received:
    1
    Trophy Points:
    96
    oh look we have another winner. Sig rules are in my sig. I'd read the Rules ASAP if i were you. PAGE sized sigs are NOT on, nor is all the nudity. You'll go blind.
     
    Last edited: Apr 14, 2007

Share This Page