1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Back to the Future USB Issue

Discussion in 'Nintendo Wii / Wii U' started by ehamm13, Nov 16, 2011.

  1. ehamm13

    ehamm13 Regular member

    Joined:
    Jan 21, 2008
    Messages:
    252
    Likes Received:
    0
    Trophy Points:
    26
    I downloaded the latest DxCios 249, but still when I start at the menu screen and select the mission, it cuts off. What else am I missing? V4.2U Usb Config Loader (250G My Book)
     
  2. kittymat

    kittymat Regular member

    Joined:
    Sep 9, 2008
    Messages:
    2,425
    Likes Received:
    1
    Trophy Points:
    46
    Make sure that you have the latest version of CFG (v70) The game must use the cios with base 56 to start

    Latest d2x 249 means nothing - 249, 250 251 etc are just slots in the wii memory on its own it means nothing at all d2x v6 (56) This means that you have d2x cios version 6 with base 56, the important bit for Back To The Future is the base 56
     
  3. ehamm13

    ehamm13 Regular member

    Joined:
    Jan 21, 2008
    Messages:
    252
    Likes Received:
    0
    Trophy Points:
    26
    I just updated my Config Loader from v55 to v70, and it doesn't work now. What else should I do?
     
  4. ehamm13

    ehamm13 Regular member

    Joined:
    Jan 21, 2008
    Messages:
    252
    Likes Received:
    0
    Trophy Points:
    26
  5. ehamm13

    ehamm13 Regular member

    Joined:
    Jan 21, 2008
    Messages:
    252
    Likes Received:
    0
    Trophy Points:
    26
    I just fixed it.
    I got the .wad for it and another CIOS Update for it and it works.
    THANKS!
     

Share This Page