1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Back up won't play in my PC.

Discussion in 'DVD±R for advanced users' started by mestapho, Dec 18, 2007.

  1. mestapho

    mestapho Member

    Joined:
    Jun 23, 2005
    Messages:
    7
    Likes Received:
    0
    Trophy Points:
    11
    I am using AnyDVD and CloneDVD to create my back up copies. Sometimes the back up won't play in my PC. The computer just doesn't recognize that there is a disc in the player. The copy will play fine in my home DVD player. It seems to only happen when I make a full bit for bit copy with DL discs. I only use Verbatim blanks. Any idea what is going on?
     
  2. JaguarGod

    JaguarGod Active member

    Joined:
    Jun 24, 2005
    Messages:
    1,712
    Likes Received:
    0
    Trophy Points:
    66
    Could be that your drive is starting to get old. Or maybe it doesn't like Verbatim blanks. It is possible a firmware update will help. Could also be some type of driver issue. I'm sure someone else will give you a more definite answer.
     
  3. mestapho

    mestapho Member

    Joined:
    Jun 23, 2005
    Messages:
    7
    Likes Received:
    0
    Trophy Points:
    11
    Thanks for the ideas. Driver and firmware updates were the first things I tried. They didn't resolve the issue. I've never had a problem when I just burn the movie on a single layer disc either.
     
  4. bilbo65

    bilbo65 Regular member

    Joined:
    Feb 24, 2005
    Messages:
    2,558
    Likes Received:
    0
    Trophy Points:
    46
    Will the disc play with AnyDVD disabled?
     

Share This Page