1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Backup black screen

Discussion in 'Nintendo Wii / Wii U' started by inferno24, Oct 17, 2007.

  1. inferno24

    inferno24 Member

    Joined:
    Oct 17, 2007
    Messages:
    2
    Likes Received:
    0
    Trophy Points:
    11
    i have tried buring multiple backups of different games on different media and when i put it in my wii, they all come up on the disk screen with the opening animation ok but when i go to select to play the game, it looks like it tries to load the game but the screen just goes blank and sometimes the wiimote turns off and it never loads. any ideas???
     
  2. NDarkness

    NDarkness Regular member

    Joined:
    Jun 12, 2006
    Messages:
    2,976
    Likes Received:
    0
    Trophy Points:
    46
    What's the different media you have tried? What program do you use to burn? At what speed?

    Are the games of your own region?
     
  3. adamearth

    adamearth Member

    Joined:
    Oct 17, 2007
    Messages:
    1
    Likes Received:
    0
    Trophy Points:
    11
    i'm having the same problem for the games WarioWare and Prince of Persia. I am using Maxwell DVD-R's and IMGBurn as a software for burning. all other games (around 6 or 7 of them) have turned out great. Any help with this freezing up black screen would be fantastic.

    cheers, Adam
     
  4. inferno24

    inferno24 Member

    Joined:
    Oct 17, 2007
    Messages:
    2
    Likes Received:
    0
    Trophy Points:
    11
    i have tried differnt media, tdk +r(book type), maxell -r and verbatum -r. all recorded at 2x speed using my Plextor 712a. i tried nero and imgburn, even with burnprotect off. i have gone through like 10 dvds with 4 different backups. my wii seems to recognize the disk and the game on it but then it tries to load and then nothing. region is usa but my wii is chipped japanese, but plays regular usa games(i have a ton). do the iso filenames have to be something specific? do i have to burn them differently\config?
     

Share This Page