1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Backup copy's of DVD originals with no extras keep crashing around the 17,18th chapter

Discussion in 'DVD±R for advanced users' started by Acme007, Dec 10, 2003.

  1. Acme007

    Acme007 Member

    Joined:
    Dec 10, 2003
    Messages:
    2
    Likes Received:
    0
    Trophy Points:
    11
    I am using DVD Shrink and Nero 6 to burn original DVD's to DVD-r without any menu's or extras and it seems to work fine until you get to chapter 17 or 18 and then it crashes in PowerDVD. When I run it in Media player it works with no sound. It seems to work fine on my mates DVD player but when i play it on my PC in powerdvd it keeps crashing, I have lots of other DVD-r movies I have copied and they work fine. Have been using nero to burn them to a image for testing as not to waste blank media. When I play the files DVDShrink has backed up in Power DVD they work fine, but when I bern it to a DVD-r or a image I have this chapter problem. Someone please help me.
     
  2. yuedana

    yuedana Regular member

    Joined:
    Aug 25, 2003
    Messages:
    541
    Likes Received:
    0
    Trophy Points:
    26
    sounds like a media issue. what kind of media are you using.

    Poor media will wobble at the edges (poor quality control) and will not read in players (not necessarily all i guess) when the drive is reading at the edges (the ends of movies).

    A workaround for bad media is not to write to the whole disc--e.g. compress to 4200 mb instead of 4400 mb.
     
  3. lady

    lady Member

    Joined:
    Feb 4, 2003
    Messages:
    34
    Likes Received:
    0
    Trophy Points:
    16
    I had a similar problem with my NERO. I backed-up lots and lots of DVD's with NO problems. Then all of a sudden there was a problem right at the end of burning. I downloaded an updated version of my NERO and haven't had any problems since.
     
  4. Acme007

    Acme007 Member

    Joined:
    Dec 10, 2003
    Messages:
    2
    Likes Received:
    0
    Trophy Points:
    11
    Thanx for the help but it turns out the problem was Nero 6. Have gone back to Nero 5 and am having no problems. Must be a bug in Nero 6.
     

Share This Page