1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Backup dvd doesn't play well in regular dvd player.

Discussion in 'Video playback problems' started by Lost983, Dec 23, 2007.

  1. Lost983

    Lost983 Member

    Joined:
    Dec 4, 2007
    Messages:
    7
    Likes Received:
    0
    Trophy Points:
    11
    Hello,
    Sorry if I am posting in wrong forum. I have been burning dvds over year without having any problems. However, When I tried to burn Simpson the movie. I encounter a problems. I have been using Ripit4forme, dvddecrypter,fixVts, and dvd shrink. When I inserted backup dvd of the Simpson on my dvd player, half way through movie screen start to blackout, pixiflied, and quality if really bad. I have been using same media and same softwares before. I usually use one click method on ripit4forme. Than it opens Dvd Decrypter. After dvd is rip it automatically opens fixVTS to remove unwanted vob files. After that I use dvd shrink to compress the movie. Finally, I used Dvd decrypter to write movie. This is the process work fine until last month all of movie I burnt seem to have a same problems. Problem started when Dvd decrypter displayed me an I/o error, so I burnt slower speed. That seem to get rid of I/o error during burning process. I can't watch backup dvd in my standalone dvd player because picture quality is bad. Frames are blackout, split, pause, and pifixied it is impossible to watch the movie. However, backup dvd plays fine in PowerDvd it only happens in standalone dvd.This happens half way through a movie. When I insert original dvd it plays fine. I am hearing a lot of buzz regarding DVDFabdecrypter, and vobblanker. Should migrate to using dvdfab--vobblanker-fixVts-dvd shrink. Also, if I started to used dvdfab and vobblanker do I have to use fixVts?
    I look forward to many valuable advices and input.
    Thanks and hope to hear from you soon.
     
  2. attar

    attar Senior member

    Joined:
    Jun 17, 2005
    Messages:
    11,504
    Likes Received:
    29
    Trophy Points:
    128
    The problem you have in the standalone player is probably caused by poor media.
    Typically the burned disk plays back ok on the burner that created it, but has problems on other players.
    If you use the likes of consistently good media(like Verbatim) and burn at half the rated speed on the side of the package (or 4x) I think that problem would go away.
    Since DVD decrypter or Ripit4Me are now orphaned, I would switch to 'DVD Fab HD Decrypter' and 'DVD Shrink' to fit the files to DVD-5.
     
  3. Lost983

    Lost983 Member

    Joined:
    Dec 4, 2007
    Messages:
    7
    Likes Received:
    0
    Trophy Points:
    11
    Thank for your insight attar. However I have been using same media for last eight months and those play fine. I don't think it is bad media problem. I am little bit hesitant using DvdFab Decrypter b/c I never used it before it. However, I download trial version of DVDFab plantium edition. Can any recommend tutorial or guide to Dvdfab plantium version 4, as well as vobblanker v.2.3 and fixVts. Because I did try ripping movie using DVDfab decrypter and vobblanker once and it work fine. However, I was not able to navigate the movie by using menu. What is it mean when vobblanker says if you want to process title menu?
    Thanks for your advice and hope to hear you again.
     

Share This Page