1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Backup Problems (FIFA07 and WWE Sm v R 07)

Discussion in 'PS2 - DVD backup discussion' started by Jordee80, Mar 23, 2007.

  1. Jordee80

    Jordee80 Member

    Joined:
    Mar 23, 2007
    Messages:
    2
    Likes Received:
    0
    Trophy Points:
    11
    Hi first post so go easy on me,

    I'm having a few problems with backups of both of these games, FIFA gets to the point where it is loading the garphics match engine and just hangs. While WWE doesnt even boot at all.

    I know how to burn games on the main, I have just done GTA:LCS and GTA:VCS, which have both worked fine.

    Could the problem be related to my version of swapmagic? I'm not sure what "package" version I'm using but the DVD is version 2.0 (a blue and white disk if that helps.)

    Any advice or guidance greatly appreciated, I've tried rebuilding the images etc. And am starting to suspect my older version of SwpM.

    Cheers in advance for any help.
     
  2. Jordee80

    Jordee80 Member

    Joined:
    Mar 23, 2007
    Messages:
    2
    Likes Received:
    0
    Trophy Points:
    11
    Forgot to mention I'm using and old style PS2 with a fliptop lid.
     
  3. hursty

    hursty Active member

    Joined:
    Nov 22, 2004
    Messages:
    4,618
    Likes Received:
    1
    Trophy Points:
    66
    has nothing to do with your burning method..
    maybe you burned it wrong,or rebuilt it incorrectly somehow?
    i dunno

    you can try cd loader/dvd loader/zone loader


    you can also(a) do a toc refresh (use a original game with a high toc),or (b)rebuild the image,as you already tried


    for a quick rebuild,you need 2 things
    something like isobuster to extract the contents of the iso
    then something like nero or imageburn to rebuild the image

    1)open image with isobuster,and extract all the games files into a new folder
    2)check the size of the folder,you will notice it has dramatically been reduced,even though you havent removed anything (thats the false lba)
    3)open imageburn,click mode/build image,
    then on the right hand side,where it says options,open the file system tab,select ISO9660 + UDF
    3)drag and drop all the games extracted files into the window on the left hand side
    4)click the build image tab
    5)wait a while
    6)burn the rebuilt image


    normally,i would tell you to search how to do this,as its been done many times before,but i am in a good mood,so i will let you off this time,just remember,next time use the search function
     
    Last edited: Mar 23, 2007

Share This Page