1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Backup utility, restore wont complete

Discussion in 'PS3' started by duomax007, Jun 7, 2011.

  1. duomax007

    duomax007 Member

    Joined:
    Sep 27, 2009
    Messages:
    10
    Likes Received:
    0
    Trophy Points:
    11
    Ok so I upgraded my HDD, but first i used the backup utility on my original HDD and backed everything up to an external drive, the backup went fine... then I put my new drive in, put the new firmware then used the restore utility to restore everything.. it only went to 80% and wouldnt move anymore (the ps3 wasnt frozen because pressing the ps button made the red sign pop up on screen).

    So figuring it was just slow I left it on overnight, when i woke up i seen my ps3 was in standby mode (off) so i turned it on and it said the hard rive database needed to be rebuilt.. so I let it do it and when it booted up it showed the accounts that were restored, but when I went into them there was no game data , all i saw my my music and pictures and game saves (except for ps3 mini saves)


    so I ran restore a second time, again it only got the 80% before no longer moving... this time i pressed circle to cancel the restore and the system restarted.. when it came back, from what i could see ALL my game data and saves were there (but if indeed everything WAS there why am i only getting 80% restore instead of 100? so something must be missing.. but I cant find it)..


    so anyway not being satisfied I formatted my external drive, then put my original drive back in my ps3, used the ps3 recovery tool and restored the system data (which claimed to find corrupt system files and fixed them) then I rebuilt the harddrive data base... after that I put my external back in and used backup again.. which worked to 100%.... once that was done I put the new HDD back into the PS3 then used the recovery tool again and this time restored the file system and rebuilt the HDD database on that drive, once that finished I ran restore again... and once again it gets to 80% never moves again but when I cancel it it restarts and everything seems to be there.... why isnt it going to 100%? if theres a corrupt file that it cant restore is there anyway to pinpoint what that file is so i can find it on my ps3 and delete it?
     
  2. bigo93

    bigo93 Regular member

    Joined:
    Mar 11, 2008
    Messages:
    1,354
    Likes Received:
    0
    Trophy Points:
    46
    could be because the backup has old firmware on it and you installed a new firmware on the new hdd.
     
  3. duomax007

    duomax007 Member

    Joined:
    Sep 27, 2009
    Messages:
    10
    Likes Received:
    0
    Trophy Points:
    11
    nope thats not it, but i deleted all my game data (thus only backing up save game data) and the restore woked just fine then.. only downside is i had to spende 32 hours reinstalling and re patching ALL my gamez -_-
     

Share This Page