1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

bad bad burn

Discussion in 'Copy DVD to DVDR' started by avinka, Jul 6, 2007.

  1. avinka

    avinka Member

    Joined:
    Nov 30, 2005
    Messages:
    31
    Likes Received:
    0
    Trophy Points:
    16
    would appreciate some help...
    been copying dvds using clonedvd+anydvd
    the blanc media is (according to dvd identifier) taiyo yuden
    ----------------------------------------------------------------------------
    Unique Disc Identifier : [DVD+R:YUDEN000-T02-000]
    ----------------------------------------------------------------------------
    Disc & Book Type : [DVD+R] - [DVD+R]
    Manufacturer Name : [Taiyo Yuden Co. Ltd.]
    Manufacturer ID : [YUDEN000]
    Media Type ID : [T02]
    Product Revision : [Not Specified]
    Blank Disc Capacity : [Not Supported By Method 2]
    Recording Speeds : [1x-2.4x , 4x , 6x-8x]
    [Method 2 Might Not Always Detect All Speeds]
    ----------------------------------------------------------------------------
    [ DVD Identifier V5.0.1 - http://DVD.Identifier.CDfreaks.com ]
    ----------------------------------------------------------------------------

    the problem occurs in about 4 out of 10 discs !!!!!
    at the end or in the middle of the movie the picture freezes or skip or it is stuck !
    tried to clean the dvd player and the burner with no success.
    can anybody tell me why and how to correct it ?
    have also verbatim media ... same thing happens
    thanks for any help
    A.
     
  2. attar

    attar Senior member

    Joined:
    Jun 17, 2005
    Messages:
    11,509
    Likes Received:
    29
    Trophy Points:
    128
    There was no problem previously?

    If the problem shows up when reading from the burner and the standalone player, then it would point to the burner or the media or the software..
    Since both media types are good, can you try another burning software, like IMGBurn?



     
  3. IHoe

    IHoe Senior member

    Joined:
    May 21, 2005
    Messages:
    6,431
    Likes Received:
    0
    Trophy Points:
    116
    since you're using quality media and a very reputible program (AnyDVD + CloneDVD) I suspect it's your burner. first make sure your using the most current versions of the software and if you are then I would look to the burner..... what make and model # ? see if you have the most current firmware for your burner: http://forum.rpc1.org/dl_search.php

     
    Last edited: Jul 7, 2007

Share This Page