1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Bad burns.........

Discussion in 'DVD Shrink forum' started by aceonmars, Feb 14, 2005.

  1. aceonmars

    aceonmars Member

    Joined:
    Feb 14, 2005
    Messages:
    1
    Likes Received:
    0
    Trophy Points:
    11
    I am not sure if this is a problem with DVD shrink, but..... I recently helped a friend upgrade to a dvd burner (LG GSA-4163B) and a dvd rom (LG GDR-8162B). Now the system he is running on is rather slow. Its a P3 800 with 384mb of the old pc133 ram running Windows XP Pro(no service pack). He has backed up a few of the dvd's he has. Some of them play flawlessly, then others will either skip, freeze or not play all the way through. When he tries to copy my backups, about half of them work. I have used the same dvd-r's many many times (X_Media 4X made by SKC) with dvd shrink and nero with no problems. I am thinking the motherboard might need a bios update or something, cuz we just re-installed XP and all his software. Any ideas??
     
  2. bardie

    bardie Regular member

    Joined:
    Dec 2, 2004
    Messages:
    584
    Likes Received:
    0
    Trophy Points:
    26
    I would of thought XP would struggle with those specs, no wonder it is slow.
     
  3. aabbccdd

    aabbccdd Guest

    aceonmars you might see if you can do a firmware update that might help.also try better blank media thats probably the answer try TY,Ritek,Verbatim,TDK,Sony any of those are good media.TY being the best you can buy.
     
  4. kchev

    kchev Regular member

    Joined:
    Nov 3, 2004
    Messages:
    455
    Likes Received:
    0
    Trophy Points:
    26
    i don't think the low resources is helping anything either :)
     
  5. saugmon

    saugmon Senior member

    Joined:
    Oct 9, 2004
    Messages:
    6,064
    Likes Received:
    1
    Trophy Points:
    116
    Your resources are slow,however,I am on my backup pc:598 mhz celeron,256 mbs ram,xp home-sp1,and about 20 gigs free hard drive. It takes me an hour for main movie only and no enhancements.It takes me 30 mins to re-rip to make another copy.My backups are near perfect,with the exception 1 stand alone player will not play this khpermedia 8x burner.I use pretty good to great high quality media and a sensible 4x burn speed.

    Ditch those skc's.

    When he tries to copy my backups,half of them work!!!
    We used the same media many many times!!!!

    If you put those backups on crappy discs and somebody wants to re-rip those skc's to make another copy, That crappy shi* just won't cut it. I'm surprised some of them are re-ripping.If you burn that original backup too fast,it can have a hard time re-ripping.

    Get some good media like: ,ty/maxell/sony/fuji/tdk/verbatim/ritek and make sure they are manufactured in JAPAN. This should be the very first thing you do on your trouble shooting.Also keep that burn under 4x.

    No multi-tasking,shut everything off in background.
    No Labels
    No heavy compression,try main movie only until you get some good media.

    Let's eliminate the media issue before you take the risk of updating your motherboard's bios.
     

Share This Page