1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Battery Issue

Discussion in 'Sony Handhelds' started by LeadBaron, Jan 3, 2008.

  1. LeadBaron

    LeadBaron Regular member

    Joined:
    Sep 3, 2007
    Messages:
    1,175
    Likes Received:
    0
    Trophy Points:
    46
    I charged my battery last night and I woke up this morning and it said 0%. I thought whatever, and plugged it right back in. It charged for only 5 minutes, and it still said 0%. It is not a software problem, I have tried it with a different custom firmware, an different EEPROM, and even 2 different PSP's. It is not the contacts out of place, since it charges for about 1 second now before the orange light disappears. I think the battery is full, but the guage is stuck on empty. Any ideas?
     
  2. aftrdrawn

    aftrdrawn Regular member

    Joined:
    Jul 3, 2007
    Messages:
    193
    Likes Received:
    0
    Trophy Points:
    26
    ur battery might be fake or damaged. try another one.
     
  3. LeadBaron

    LeadBaron Regular member

    Joined:
    Sep 3, 2007
    Messages:
    1,175
    Likes Received:
    0
    Trophy Points:
    46
    This is one I have been using without problem since September, and it is an official battery ($50, cringe, cringe), so its not fake.
     
  4. LeadBaron

    LeadBaron Regular member

    Joined:
    Sep 3, 2007
    Messages:
    1,175
    Likes Received:
    0
    Trophy Points:
    46
    Now my other battery has gone kapoot too...I think theres a hardware issue with my contacts, or I may have mixed up the EEPROM codes of my batteries (I change them alot). Though, I have changed the codes from normal to pandora since this problem occured, so I don't think thats the issue.

    So no ideas?
     

Share This Page