1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

BEFSR41 HALO 3/ONLINE HELP

Discussion in 'Xbox 360 - Modding & Hacking' started by xboxman55, Oct 3, 2007.

  1. xboxman55

    xboxman55 Member

    Joined:
    Oct 3, 2007
    Messages:
    6
    Likes Received:
    0
    Trophy Points:
    11
    ok well i signed up just for this and im having the worst problem with my router linksys befsr41

    problem
    when i got halo 3 no error about strict nat at all couple days into playing it said strict nat now i got it to a open nat just i cant connect to anyone or find matchmaking games AT ALL


    and comments appreciated
     
  2. PS2Menace

    PS2Menace Regular member

    Joined:
    May 1, 2006
    Messages:
    2,825
    Likes Received:
    0
    Trophy Points:
    46
    It's not you or your router. Same thing here. Either Bungie or Xbox Live is slow tonight. Well now I can find a match. Just took 5 minutes.
     
  3. andmill11

    andmill11 Regular member

    Joined:
    Sep 23, 2007
    Messages:
    803
    Likes Received:
    0
    Trophy Points:
    26
    It said that to me once too? No problems then just ALL of a sudden..

    I restarted it and problem solved.. (Xbox and the router)
     
  4. xboxman55

    xboxman55 Member

    Joined:
    Oct 3, 2007
    Messages:
    6
    Likes Received:
    0
    Trophy Points:
    11
    so i shoudl a) restart both my router xbox and modem
    or b)wait it out
    b sucks lol but eh who cares
    freind requeste me
    xbl-vipergtsrvp
     
  5. xboxman55

    xboxman55 Member

    Joined:
    Oct 3, 2007
    Messages:
    6
    Likes Received:
    0
    Trophy Points:
    11
    psh 5 minutes try never
    sorry for the double post
     
  6. PS2Menace

    PS2Menace Regular member

    Joined:
    May 1, 2006
    Messages:
    2,825
    Likes Received:
    0
    Trophy Points:
    46
    What I did to mess it up was to enable xbox live with both the modem *DSL* and the router. Once I took off the port forwarding in both the router and modem and just enabled uPNP, it worked again. But, it took 5 minutes to find a game and then all was well again.
     

Share This Page