1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Benq VAD6038 & LT1.91 issue

Discussion in 'Xbox 360 - Modding & Hacking' started by sinceimde, Sep 3, 2011.

  1. sinceimde

    sinceimde Member

    Joined:
    Nov 10, 2009
    Messages:
    6
    Likes Received:
    0
    Trophy Points:
    11
    Hey all

    I'm trying to flash the 1.91 firmware to my BenQ drive through DosFlash (JungleFlasher never worked for me) but I get a "no valid version found" error at the "firmtool" step.

    First off, I always flashed through dosflash and it always worked. I tried with the old dosflash version and the latest one that just got released.
    My drive is detected with the "dosflash" command. I first "Read" the drive and create an orig.bin. Then I'm supposed to use the "firmtool orig.bin name_of_the_firmware_file.bin" command but that's where I get the error.

    My understanding is that the firmware .bin file shouldn't have a long name in order to flash it with dosflash so I reduced it to something like "ben191.bin". And I get the "no valid version found in ben191.bin" error.

    At first, I thought it was because I didn't update the console to the latest dashboard version. So I did. But I got the same error. I even got an "orig.bin" error that I manage to fix flashing the original my orig.bin file. Then, the ben191.bin error again...


    Does someone have an idea on why I can't complete the FIRMTOOL step ? Never happened to me.
    Also, I need to use the "LTPlus-benq-v1.91.bin" firmware from the archive for my drive right ? What's the "LTPlus-benq-v1.1.bin" needed for ?


    Thanks !
     
    Last edited: Sep 3, 2011
  2. Modking30

    Modking30 Regular member

    Joined:
    Feb 16, 2010
    Messages:
    3,169
    Likes Received:
    0
    Trophy Points:
    46
    I don't think you can use dosflash anymore. JF is only option other than lizard.
     
  3. sinceimde

    sinceimde Member

    Joined:
    Nov 10, 2009
    Messages:
    6
    Likes Received:
    0
    Trophy Points:
    11
    Really ? What a bummer...:-(

    Problem is that my PCI SATA card (RAID VIA VT6421 - driver version : 6.0.6000.6210 - Running 7 for now) is not properly detected by JunglerFlasher and it never was...XP or 7...
     
  4. Modking30

    Modking30 Regular member

    Joined:
    Feb 16, 2010
    Messages:
    3,169
    Likes Received:
    0
    Trophy Points:
    46
    it should be if you have it setup correctly. and what do you mean properly?
     
  5. sinceimde

    sinceimde Member

    Joined:
    Nov 10, 2009
    Messages:
    6
    Likes Received:
    0
    Trophy Points:
    11
    Well, Jungleflasher sees the driver, does interact with it for a while but quickly looses it. I just tried the "Read" button and it started well then my computer frooze, worked, frooze again and JungleFlasher couldn't respond. I'm certainly not trying to write anything under those conditions...

    It did the same with XP...


    EDIT : so deactivating the drivers was the key. The Driver connexion was then permanent. And I could flash 1.91.

    Thanks !
     
    Last edited: Sep 3, 2011

Share This Page