1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Big confusing problem with dvdx 2.2 .avi playback

Discussion in 'Video playback problems' started by sgibbons, Nov 12, 2003.

  1. sgibbons

    sgibbons Member

    Joined:
    Nov 12, 2003
    Messages:
    9
    Likes Received:
    0
    Trophy Points:
    11
    I have come across a problem with all .avi files that i encoded with dvdx 2.2.
    The file plays back normally for a short period of time 5 to 10 seconds and then
    the picture freezes permenantly while the audio continues normally as if nothing
    had occured. The file is in two halves and when the file automatically goes onto
    the 2nd half the picture jumps to the start of the 2nd half file and continues
    perfect playback again for 5 to 10 seconds before again stopping. The time before
    stopping is exactly the same for each time the file is opened but varies across
    all of the files i have encoded with dvdx. Other programs which i have used
    before, during and after my use of dvdx have no problem. The specifications
    of my PC are Athlon 1.4ghz, 512mb sd ram, geforcefx 5600(recent purchase), audigy
    platinum, samsung dvd rom, nec dvd-rw nd-1300a(recent purchase)

    The last time i know one of these files worked without problems was before i
    upgraded my graphics card so maybe there is a conflict with files created using
    dvdx and this graphics card. I upgraded from a geforce2 440.

    P.S These files are not copyrighted as they have been recorded off-air british broadcasting
    television or are dv recording of family events using a dvd set-top recorder onto a
    dvd-rw disk which has then been encoded on to divx to make a permenant storage and
    then free up the disk for other recordings. Dvd-rw disks are alot more expensive than
    cd-rs. So the original dvd-rw file has now been recorded over but i can not watch the
    divx files on my pc or at home on my divx capable standalone dvd player.

    Any assistance you can offer me will be very much appreciated.
     
  2. powerdup

    powerdup Regular member

    Joined:
    Mar 4, 2003
    Messages:
    978
    Likes Received:
    0
    Trophy Points:
    26
    Have you tried resaving the avi with Virtualdub?
     
  3. sgibbons

    sgibbons Member

    Joined:
    Nov 12, 2003
    Messages:
    9
    Likes Received:
    0
    Trophy Points:
    11
  4. Praetor

    Praetor Moderator Staff Member

    Joined:
    Jun 4, 2003
    Messages:
    6,927
    Likes Received:
    1
    Trophy Points:
    116
    Corrupt codec perhaps?
     
  5. sgibbons

    sgibbons Member

    Joined:
    Nov 12, 2003
    Messages:
    9
    Likes Received:
    0
    Trophy Points:
    11
    Yeah that was the first thing i checked using gspot, the codec they said that the codecs need where installed and that they were working but i then redownloaded new versions of all the codec i had already plus all the recent updated codecs. Unfortunately due to the large number of codecs i could be playing that game for a very long time so that was why i have posted this issue to find out if any of you other users have come across or prehaps solved similar issues.
     
  6. Praetor

    Praetor Moderator Staff Member

    Joined:
    Jun 4, 2003
    Messages:
    6,927
    Likes Received:
    1
    Trophy Points:
    116

Share This Page