1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Big .MKV File Problems--Skipping-Desynchchronizing.-NOT WORKING!!!

Discussion in 'Video playback problems' started by gdgauldin, Feb 15, 2009.

  1. gdgauldin

    gdgauldin Guest

    Hello everyone! I have some movies that are in .mkv format and I cannot get them to play correctly. I have downloaded many different codecs and players. I have Media Player Classic, Zoom Player, and VLC Media Player. Media Player Classic starts off doing pretty well and then the audio gets way out of sync and then after a few more minutes the video and audio will both start to get really choppy and cut up. In Windows Media Player I get the best results with FFDShow active but after about 3 minutes it just slows down and you can't watch it and then after the the whole computer seems to respond sluggishly for about 5 minutes or so. Zoom player starts off looking good but if you move the player or click anything it will lock up and if it doesn't lock up the audio will be terribly behind. I am having these problems with all of the .mkv files I have and I am pretty sure it has nothing to do with the files theirself. VLC has the worst problem with playing them, the audio cuts a lot, the video can't even be watched it stays pixelated and my cpu usage hits like 100% or near it. I have an HP dv2845se running Windows Vista Home Premium 64-bit. AMD Turion 64 X2 2100Mhz Dual Core. 4.0GB Physical Memory. 8.06 GB Virtual Memory. 250 GB Hard Drive. 7200 rpm. nVIDIA MCP67M GeForce 7150M nForce 630M.

    If you need more info just let me know. I just got this laptop in August of 2008. I am open to any suggestions! Thank you. Garry.
  2. AfterDawn

    AfterDawn Advertisement

  3. gdgauldin

    gdgauldin Guest

    Wow, I guess nobody has any idea what the heck my problem is....god, this sucks.
  4. KajNrig

    KajNrig Regular member

    Joined:
    Oct 28, 2005
    Messages:
    1,457
    Likes Received:
    0
    Trophy Points:
    46
    Lessee... what are the video and audio streams? It might be that they're running at too high a bitrate for your computer to handle. (I doubt it, though, seeing as how you've got a dual-core.)

    I know that my PC (an old Pentium 4) can't play HD video simply because the bitrate on the video is just too high and my PC can't keep up. That's where a lot of the stuttering comes in for me. It might be the same thing with you, I dunno.
  5. davexnet

    davexnet Active member

    Joined:
    Jul 7, 2003
    Messages:
    1,896
    Likes Received:
    0
    Trophy Points:
    66
    The other thing is, try VLC to play the file.
    It's independent of the codecs you installed.
    When the file is playing open the task manager and check
    the cpu usage.
  6. gdgauldin

    gdgauldin Guest

  7. davexnet

    davexnet Active member

    Joined:
    Jul 7, 2003
    Messages:
    1,896
    Likes Received:
    0
    Trophy Points:
    66
  8. klml

    klml Member

    Joined:
    Jun 16, 2009
    Messages:
    1
    Likes Received:
    0
    Trophy Points:
    11
    a friend of mine has exactly the same laptop (HP dv2845se) and here's what i did to solve the problem:

    1. let's solve the volume problem due to HP java applet, go to "Run" by pressing windows key + "R", type "msconfig" without the quotes. Click Startup and under Startup Item look for "HP QuickTouch On Screen Display" then uncheck the checkbox to disable that item. Click OK and restart your machine.

    2. dv2845se has a very slow gpu power, so let's disable some Vista features. go to "Run" once again then type "services.msc" click Continue if UAC prompts you. Under Name, find "Desktop Window Manager" and double click it to open its properties. Click Stop, under Startup Type select Disabled then click OK. Reboot your machine (very important).

    3. Unistall all your codecs (eg., ffdshow, coreavc, etc. then as usual reboot your machine)

    4. download and install the latest klite codec, i'm using "K-Lite Codec Pack 4.9.0 FULL"

    5. run Media Player Classic under Start, All Programs, K-Lite Codec Pack.

    6. Click View, Options. Click Output under Playback and select VMR9 (renderless)** then hit OK.

    7. Try playing any mkv file and see if it works.

Share This Page