1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

BIOS Problems (Green light, Red light)

Discussion in 'Xbox - Software discussion' started by tc_doell, Mar 20, 2005.

  1. tc_doell

    tc_doell Member

    Joined:
    Mar 17, 2005
    Messages:
    3
    Likes Received:
    0
    Trophy Points:
    11
    I created a BIOS boot disk and put it into my xbox and now I have encoutered some problems. The eject button displays an error light. First blinking Green twice and then blinks red continuously. I can get to the Xenium start up menu just fine, but when I go to launch the retail TSOP, I get the regular Xbox boot and then an error screen with a 5 in the corner and instructions to call customer service. I have ofcourse gone back an opened up the xbox to ensure that the mod chip is installed properly and that is just fine. So by reading through some threads I have determined there is a BIOS problem and now I am trying to aliviate it. I have the original V1.6 Xbox and harddrive with the Xenium solderless mod chip. I was attempting to install the evolution X BIOS and dashboard.
     
  2. kakeakeai

    kakeakeai Regular member

    Joined:
    Dec 27, 2004
    Messages:
    184
    Likes Received:
    0
    Trophy Points:
    26
    how can you boot from a tsop on a v1.6 the tsop was deconstructed to make it harder to put in a modchip.
     
  3. elusiv1

    elusiv1 Regular member

    Joined:
    Jun 11, 2013
    Messages:
    912
    Likes Received:
    0
    Trophy Points:
    26
    You do not have a bios problem!!!! To boot the original kernal(microsoft dash) you have to lock the HD!!!! That is why your getting Error code 5!!! Go to disk tools, lock your HD, and then tell me what you see. To use xbox live you must have your HD Locked. With that being said, you still run the risk of getting banned because Microsoft can detect that large hd and non original files in your C drive.
     
    Last edited: Mar 22, 2005

Share This Page