1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

bit tornado IO error :[errno13] Permission denied - please any assistance

Discussion in 'Windows - P2P software' started by tristanm, Jan 7, 2005.

  1. tristanm

    tristanm Member

    Joined:
    Jun 25, 2004
    Messages:
    23
    Likes Received:
    0
    Trophy Points:
    11
    I was accidently knocked off the net, and closed the file in question, then when I tried to reopen it, it gave me the aforementioned error.. clearly some data has been distorted it was almost in, a 9 gig file, and it was failing at only 19 percent, so is there anything i can do??
     
  2. bbthumper

    bbthumper Guest

    ...I have seen this too. It started when I started using BTornado 3.9. I went back to 3.8 and it went away. I hope this helps.....
     
  3. tristanm

    tristanm Member

    Joined:
    Jun 25, 2004
    Messages:
    23
    Likes Received:
    0
    Trophy Points:
    11
    I am using Bittorrent T-0.3.8 (Bittornado)
    I did not know about 0.3.9!
     
  4. DaOsT

    DaOsT Regular member

    Joined:
    Nov 6, 2003
    Messages:
    709
    Likes Received:
    0
    Trophy Points:
    26
    I know a few who have had that error from this morning also ...unsure if theres anything in it yet, I am asking around tho

    were can you get v3.8 from??
     
  5. STX22

    STX22 Member

    Joined:
    Jan 13, 2005
    Messages:
    1
    Likes Received:
    0
    Trophy Points:
    11
    This has been happening to me in the past month give or take...:

    First off, I was using Azureus, a promising-looking BT client, lots of features and an all-in-one interface. It had an odd bug, which caused me to sometimes have 100%cpu usage, so i had to ditch that, but before then, I was also having problems getting any speed out of my torrents batch and single alike.

    I switched to BTornado T-0.3.8 knowing that 3.7 had been good before I switched to Azureus. I have been since getting the error 13 thing randomly when torrents run, batch and single alike, but more in batches since they run longer and have a greater chance of encountering it. The batches well over 50% of the time cannot resume either before OR after checking the previously downloaded contents, if I have stopped the torrent. I don't know if I've ever had a torrent that started back up on its own after receiving this error, but I have waited for a day or so for it to start up again, to no avail.

    This morning, I had a bunch of torrents going, and all but one of them had this error. One had finished, but had it also. I assume this is simply because it finished first. When the error occurs, the download speed, peers, etc etc are all frozen, thus showing that it is not actually doing anything.

    The one that didn't have that error had a different one!
    "IO Error: [Errno 22] Invalid argument"
    Also, most of them, including this error, occurred in about one hour, which was about 7-8 hours before now. The other errors occurred about an hour and a half ago.

    In the past, in order to complete 3 batch torrents, 2 of which are over 4GB(which are the ones I have yet to complete lol), I have started in brand new locations, which may or may not have more success in avoiding the error, but it's much easier to try rather than having it check through 50% of 4GB and stalling your computer. I did this at first because I wondered if it was a data error(as my dad has once in a while unplugged me from the network if he thinks [or I am] hogging the bandwidth), so I figured it might be a necessity. However, I have also successfully restarted batches from files that had gone through that error(new drive, still have lots of space, hehe). So right now I have like 3 or 4 copies each of these 2 last batch torrents, and one just reached the mid 90's%(happened to me with the smaller 3rd torrent to, annoying). I just try continuing on whatever will work, but now I would assume it doesn't make a difference on which I resume, but rather maybe, when.

    In light of this morning, I started looking all over for error 13 on google, and have come to the dead end of 1 single resolution for most sites, as they are all a copy of a single list of errors and fixes. They suggest looking for still-alive processes and getting rid of them, and I think restarting it. Whatever. This happens now (if not always) every time I close a BTornado torrent; it never closes the process.

    I have also come across a suggestion to stop all torrents and I think it included looking for those processes, and restarting the "one" with the error.

    One final solution I found was only for batch torrents:
    (link-> http://www.cdrom-guide.com/forums/archive/index.php/t-271835 )

    OK, phew, I'm done. But I'm really getting tired of this, so I thought I'd better put out some actual information. If anyone can provide any insight on this, thanks.

    I might think about spreading this post to other help forums too... there's a lack of information on what causes the problem, and the people that help come up with things that don't necessarily cover the actual problem.
     

Share This Page