1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Bit-Torrent clients not sustaining Latency 8[

Discussion in 'Windows - P2P software' started by Bwjones, Mar 28, 2007.

  1. Bwjones

    Bwjones Member

    Joined:
    Nov 17, 2005
    Messages:
    4
    Likes Received:
    0
    Trophy Points:
    11
    Okay, just to clarify, I have searched and all the resoultions I find are for people using routers. I only have my surfboard Roadrunner modem assigning my IP so all the router nonsense doesn't apply here.

    Anyway, I've used azureus for awhile now and never had problems with it. Until.........I reformatted back in December from home to Pro. Now when DLing a torrent no matter what within minutes my connection gets killed and I have to reset modem then do a Ipconfig-renew in CMD. This is so lame and I've tried other ports for listening, I've enabled RC encryption and nothing works. I even decided to do away with my beloved Azureus and install Utorrent. Yea well that wasn't very productive; U-torrent wouldn't even find any peers or seeds and start DLing it just simply kept my torrents in 'inactive' and did nothing. Help!!!!!!!!!!!!!!!!!!!!!
     
  2. Bwjones

    Bwjones Member

    Joined:
    Nov 17, 2005
    Messages:
    4
    Likes Received:
    0
    Trophy Points:
    11
    BTW: I have tried allowing the listening ports in Windows Firewall and even disabled Windows Firewall, but no luck.
     

Share This Page