1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Bit torrent is burning me!

Discussion in 'Windows - P2P software' started by MrClay, Feb 17, 2007.

  1. MrClay

    MrClay Member

    Joined:
    Feb 17, 2007
    Messages:
    2
    Likes Received:
    0
    Trophy Points:
    11
    hi

    Ive read a few of the other threads about slow bit torrent problems, and tried my best to get them go go faster

    I've got a 512 kb connection and am from australia. my downloads always sit around 1-2kb/s and its really frustrating. I have tried opening ports and things like that, but it wont work. i have opened the ports needed 6881-9 with no joy. I have windows xp. When i goto open the ports in my windows xp firewall, i am not given the option to put in the IP adress, as stated in a few tutorials i have tried. I have opened 6881-9 with UDP and TCP ports. no luck downloads still stay at the same speed. I have tried turning off the firewall entirely jus to see what happens to the speed, and no change. I'm using utorrent.

    Please help
     
  2. mistycat

    mistycat Active member

    Joined:
    Nov 3, 2003
    Messages:
    3,143
    Likes Received:
    0
    Trophy Points:
    66
    In utorrent, see to the following items; options>preferences>connection - use 1 port over 10,000 (and in your router) that isn't the default and disable UPnP. At options>preferences>bittorrent, enable Protocol Encryption and allow incoming legacy connections but if there is no speed increase, disable allow incoming legacy connections and also disable DHT if you use a private site. At start>control panel>Window's firewall>exceptions, ensure that utorrent is checked or added there. Make sure that the ip address you forwarded to is correct at start>run and type in cmd or command and select enter. In the next window, type ip config/all and select enter, it will need setting to static if it has changed. To exit, type exit and select enter and see if your ISP is on this list or let us know what it is: http://www.azureuswiki.com/index.php/Bad_ISPs
     
  3. MrClay

    MrClay Member

    Joined:
    Feb 17, 2007
    Messages:
    2
    Likes Received:
    0
    Trophy Points:
    11
    Hi, im with netspace in Australia. I tried those things you said, im still having no luck!
     
  4. mistycat

    mistycat Active member

    Joined:
    Nov 3, 2003
    Messages:
    3,143
    Likes Received:
    0
    Trophy Points:
    66
    I doubt this will help but you could try these ports that other processes use: 443, 1720 or 8080 or even 119.
     
    Last edited: Feb 18, 2007

Share This Page