1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

bit torrent opening port/router unusual problem

Discussion in 'Windows - P2P software' started by jfrenchu, Apr 4, 2007.

  1. jfrenchu

    jfrenchu Member

    Joined:
    Jan 20, 2006
    Messages:
    40
    Likes Received:
    0
    Trophy Points:
    16
    using bittornado just fine on my old computer (xp)opened port in router & am getting good speed.Router is a linksys srx 200.just bought a sony vios & installed bittorndo on that but keep getting yellow light.the ports are open & I tried turning off the firewall both windows & the symantec but it still is blocked somehow.any help is appreciated
    jack
    ps using windows vista
     
    Last edited: Apr 4, 2007
  2. jfrenchu

    jfrenchu Member

    Joined:
    Jan 20, 2006
    Messages:
    40
    Likes Received:
    0
    Trophy Points:
    16
    I tried different bt clients still no luck.I'm gettinga firewall message.ports are fwd.I even turned off windows firewall & norton firewall & it still is firewalled? while the other compter I use dl perfectly.I am stealth firewalled according to a torrent site
     
    Last edited: Apr 6, 2007
  3. jfrenchu

    jfrenchu Member

    Joined:
    Jan 20, 2006
    Messages:
    40
    Likes Received:
    0
    Trophy Points:
    16
    it worked briefly but now its back to being firewalled
     
  4. mistycat

    mistycat Active member

    Joined:
    Nov 3, 2003
    Messages:
    3,143
    Likes Received:
    0
    Trophy Points:
    66
    Look at various posts here and on Google regarding p2p and Vista, not very good. Here's one comment from the web: "But back to P2P programs...If thats what you want..get rid of Vista and go back to XP". On the other hand, try a port in the 60,000 range, I think I read that may help.
     
  5. jfrenchu

    jfrenchu Member

    Joined:
    Jan 20, 2006
    Messages:
    40
    Likes Received:
    0
    Trophy Points:
    16
    thanks/I'm gonna keep trying
     

Share This Page