1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

BitComet and IE7/Vista issues

Discussion in 'Windows - P2P software' started by nikewear, Mar 3, 2007.

  1. nikewear

    nikewear Member

    Joined:
    Mar 3, 2007
    Messages:
    5
    Likes Received:
    0
    Trophy Points:
    11
    I have a new laptop with Windows Vista and IE7. I have been picking at this problem for hours now to no avail. The problem is when I am downloading files from the torrent client software (ie Bitlord, Bitcomet, Utorrent) it works just fine. When I go to use the internet explorer to load a web page, while downloading files on the torrent client the IE displays "can't display webpage" as if there is no internet connection. All the while, the torrent software just keeps downloading from the internet connection that is present. I have tried messing with port fowarding, firewalls, etc. I am curious if anyone is in the same boat as me. I appreciate any help anyone can lend.
    -Thanks-
     
  2. The_Fiend

    The_Fiend Guest

    Your torrent client is using up all your bandwidth.
    Either slow down the torrents, get a better internet connection, or don't try to surf the web while downloading.
    And next time, ask questions like this in the P2P forum.
     
  3. ddp

    ddp Moderator Staff Member

    Joined:
    Oct 15, 2004
    Messages:
    39,075
    Likes Received:
    80
    Trophy Points:
    128
    moved to corect forum
     
  4. nikewear

    nikewear Member

    Joined:
    Mar 3, 2007
    Messages:
    5
    Likes Received:
    0
    Trophy Points:
    11
    I would agree with you if it wasn't the case that I have another laptop with XP on it with the default Bitcomet settings and it downloads and I can use the internet at the same time. I see your point but I do not believe it to be the case, I think it has something to do with Vista's Configuration...
     
  5. mistycat

    mistycat Active member

    Joined:
    Nov 3, 2003
    Messages:
    3,142
    Likes Received:
    0
    Trophy Points:
    66
  6. nikewear

    nikewear Member

    Joined:
    Mar 3, 2007
    Messages:
    5
    Likes Received:
    0
    Trophy Points:
    11
    It has to be dealing with the OS because the XP laptop listed above also has IE7...
     
  7. mistycat

    mistycat Active member

    Joined:
    Nov 3, 2003
    Messages:
    3,142
    Likes Received:
    0
    Trophy Points:
    66
    You're probably correct that it is some aspect of Vista but at the same time not every installation of IE 7 on different computers will display symptoms. It could be that Ctfmon is not using enough bandwidth to notice until you start downloading. Worth a shot; not hard to see if it's running in msconfig or to shut down.
     
    Last edited: Mar 5, 2007
  8. nikewear

    nikewear Member

    Joined:
    Mar 3, 2007
    Messages:
    5
    Likes Received:
    0
    Trophy Points:
    11
    Checked running processes and there was no ctfmon.exe. I appreciate your help though and hope that there is someone out there that may be able to solve my problem. It also might be important to add that I tried with multiple torrent clients and they all had the same problem with IE....
     

Share This Page