1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

BitTornado Error

Discussion in 'Windows - P2P software' started by mcbla, May 1, 2005.

  1. mcbla

    mcbla Member

    Joined:
    Nov 9, 2004
    Messages:
    8
    Likes Received:
    0
    Trophy Points:
    11
    Hello people! Hope someone can help me out.
    I've been having this problem for couple days , after I configured PortForwarding. Everything went smooth, my light went green from yellow, just like it should be. Good speed too, but.....

    ....those torrents would never complete, I need to restart them few times a day, because of same error message :

    [​IMG]

    Does anyone know what it might be? Maybe something needs to be configured in client. I'm using [bold]BitTornado 0.3.7[/bold]
    I simply cannot ignore that message, download won't continue anyway. Only way it to restart torrent.
    Any help would be much appreciated!!!
     
    Last edited: May 1, 2005
  2. dude845

    dude845 Regular member

    Joined:
    Jan 6, 2005
    Messages:
    678
    Likes Received:
    0
    Trophy Points:
    26
    i think your connection was refuseud or maybe the client can't find that pessific peice.
     
  3. mcbla

    mcbla Member

    Joined:
    Nov 9, 2004
    Messages:
    8
    Likes Received:
    0
    Trophy Points:
    11
    nope! my connection was not refused, as once when it happend I was still able to browse the web. And like I said I have this error for 2 days, before that everything worked fine...even though I had yellow light on.
     

Share This Page