1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Bittorrent still slow after portforwarding!!!!!

Discussion in 'Windows - P2P software' started by Mole55, Jan 11, 2005.

  1. Mole55

    Mole55 Guest

    I did everything, I forwarded the ports and disabled my internet firewall! I have a linksys router/modem wcg200. I have a 54mb/s connection. AND I GET 5 - 15kb/s. If I am lucky 25kb. I think with a 54MB/s connection I should be getting 250kb +! please someone help. I am using Azureus latest. Also its not like my face isnt green. its always green! never yellow. Please someone help me.
     
    Last edited by a moderator: Jan 11, 2005
  2. Jeubanks

    Jeubanks Member

    Joined:
    Sep 23, 2004
    Messages:
    6
    Likes Received:
    0
    Trophy Points:
    11
    I have the same problem which I have just posted too. Only difference is I have the linksys wrt54g. I am going to shut down the router firewall tonight and see if the connections speed up. If not, then Im going to try a direct connection without the router to see what kind of speeds I get.
     
  3. Mole55

    Mole55 Guest

    Jeubanks, tell me if that works :) thanks!
     
  4. Jeubanks

    Jeubanks Member

    Joined:
    Sep 23, 2004
    Messages:
    6
    Likes Received:
    0
    Trophy Points:
    11
    Wow. I feel like an idiot.

    I tried everything to get my download and uploads faster, but it turned out they were running fast. I get 3000 kiloBITS DL and 256 kiloBITS UL. I changed the azureus settings to show kiloBITS and there it was. My connection is fine.
     

Share This Page