1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

bittorrent stopped working

Discussion in 'Windows - P2P software' started by ghettokkk, Apr 10, 2005.

  1. ghettokkk

    ghettokkk Member

    Joined:
    Jun 11, 2013
    Messages:
    5
    Likes Received:
    0
    Trophy Points:
    11
    aite heres the situation, last week bittorrent was working fine. today i wanted to download some files, so i start bt, with azureus. however i find that there are no remote connections, and this is a popular file too over 300 seed and leechers. i realized there was a newer version of bt out, so i thought that might be the problem, so i download the newer version of bt. still nothing, azureus still fusking up. i tried out bittornado and the bittorrent downloader, samething. no remote connections. so i starts to play around with the ports. note azureus claims that port 6881-6889 are working fine
    the tests all indicate they are working fine. but i switch around to ports anyway from 5300 to 6890 nothing works. still no remote. however i do notice that when i switch the port, i immediately get a couple more local connections however no remote connection what so ever. in my second attempt at downloading i was able to connect to 3 remote connections, but they just stopped. there were no more remote conenctions after that. and after that it got even worse, now theres NO remote connections. sorry for the rambling but help please.
     
  2. ghettokkk

    ghettokkk Member

    Joined:
    Jun 11, 2013
    Messages:
    5
    Likes Received:
    0
    Trophy Points:
    11
    ok after 2 hours of downloading, i got ONE remote connection, i think azureus or bittorrent is forgetting to try to connect, and when i chANGE the port used, it prods the program to make some connection. everytime i change the port i get a few more connections, usually all local. if i just leave it be, no connection would be made at all.
     
  3. ghettokkk

    ghettokkk Member

    Joined:
    Jun 11, 2013
    Messages:
    5
    Likes Received:
    0
    Trophy Points:
    11
    can somebody help me please? https://grc.com/x/ne.dll?bh0bkyd2 claims my ports are stealthed, however http://btfaq.com/natcheck.pl and the ports tester within azureus claims my ports are fine, i have port forwarded. so i donnt know who should i trust?
     
  4. leogeo

    leogeo Member

    Joined:
    Feb 15, 2005
    Messages:
    40
    Likes Received:
    0
    Trophy Points:
    16

Share This Page