1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

BLACK screen after installed a chip

Discussion in 'PS2' started by skoalmint, Apr 8, 2005.

  1. skoalmint

    skoalmint Member

    Joined:
    Oct 29, 2004
    Messages:
    47
    Likes Received:
    0
    Trophy Points:
    16
    i just installed a chipmod tonight and put it all back together and went to load a game and only got a black screen..no main menu, nothing.

    i have been searching around but only for black screen for other chips..

    and help plz..

    -THANKS-
     
  2. malcdogg

    malcdogg Regular member

    Joined:
    Aug 23, 2004
    Messages:
    572
    Likes Received:
    0
    Trophy Points:
    26
    I dont know crap about chips but you could probably help out the people who do by saying what chip you have. :)
     
  3. skoalmint

    skoalmint Member

    Joined:
    Oct 29, 2004
    Messages:
    47
    Likes Received:
    0
    Trophy Points:
    16
    its in the firts line i wrote... CHIPMOD
     
  4. skoalmint

    skoalmint Member

    Joined:
    Oct 29, 2004
    Messages:
    47
    Likes Received:
    0
    Trophy Points:
    16
    on some other chips that im reading about it says if the ps2 fails to boot ( black scree) check D-N and the power and ground wire..

    im going to take it apart and check the +5V and the ground...but what chould i check for the D-N..mine isnt the same as the one i was looking at

    ????????
     
  5. chosentwo

    chosentwo Guest

    basically you need to back out of your install test your ps2 if works chip it again then if it fails again double check your wires on your bios chip this is wat causes black screens after mod install if you bridge a wire or solder 2 legs together failin g that either youve got a faulty chip or u just nackered ur ps2
     

Share This Page