1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Black screen long delay after downgrading 2.71(TA-082) to 1.5

Discussion in 'Sony PSP - Mod and firmware discussion' started by mnporto, Jun 8, 2007.

  1. mnporto

    mnporto Member

    Joined:
    Jun 8, 2007
    Messages:
    3
    Likes Received:
    0
    Trophy Points:
    11
    Hi,

    I have followed the steps on http://forums.afterdawn.com/thread_view.cfm/441460 to downgrade my TA-082 PSP from 2.71 to 1.5

    Now the symptoms are: whenever I turn the console on OR hit any console key, the display turns black and takes a long delay (about 1~2 minutes) to refresh the screen. It makes my PSP unusable.

    Is it bricked? Is it possible to recover? If yes, how to do?
     
  2. blackvamp

    blackvamp Regular member

    Joined:
    May 3, 2007
    Messages:
    1,173
    Likes Received:
    0
    Trophy Points:
    46
    Not much you can do on 1.5, just be glad it's not worse. Does this happen every time you press any key? Can you still access the xmb? Sounds like a messed up firmware, I would try to upgrade to an OE or even a regular sony firmware, then downgrade again.
     
  3. DoubleDwn

    DoubleDwn Regular member

    Joined:
    Sep 27, 2005
    Messages:
    877
    Likes Received:
    0
    Trophy Points:
    26
    Hit the screen brightness button. This happens on almost all TA082 2.71s that are downgraded to 1.5. That should fix you right up. For some reason, the screen brightness gets reversed, and when the screen goes to "sleep" after a delay, yours actually turns on instead of off. Its just reveresed.

    ~Rich
     
  4. mnporto

    mnporto Member

    Joined:
    Jun 8, 2007
    Messages:
    3
    Likes Received:
    0
    Trophy Points:
    11
    Great DoubleDwn!

    I do not knew about the brightness button.

    Thanks a lot!!!

     
  5. Superleo

    Superleo Member

    Joined:
    Jun 13, 2007
    Messages:
    13
    Likes Received:
    0
    Trophy Points:
    11
    lol same exact thing just happened to me. i happened to google it and found this. thanks for help
     

Share This Page