1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Black Screen. Preloader Installed. BootMii as IOS (have nand backup).

Discussion in 'Nintendo Wii / Wii U' started by couchpot, Aug 31, 2009.

  1. couchpot

    couchpot Regular member

    Joined:
    Sep 2, 2004
    Messages:
    114
    Likes Received:
    0
    Trophy Points:
    26
    When I boot up my Wii it will load my legit wii sports which is inserted, but if no disc is inserted then I get a black screen that says 4.1U in the corner. If I return to the menu from wii sports then I Get the black screen again

    I got this from not checking the serial number on my wii. I have an LU65* Wii and followed this guide (after the 4.1 Softmod guide)
    http://my.afterdawn.com/larrylje_redwings/blog_entry.cfm/3810

    Does a remedy exist for my type of semi-brick? What is this refered to as?

    Edit
    ---
    So, I went up to and including step 5.
    I was able to get the preloader menu to show up when I hold the reset button, get into the homebrew channel and then get into BootMii. However, BootMii will not restore my nand as it gives me an error:
    "BootMii not found, too dangerous to continue! If your SD is corrupt or restore is interrupted, you will be unable to boot to fix it."

    Any suggestions?

    Thanks
     
    Last edited: Aug 31, 2009
  2. AfterDawn

    AfterDawn Advertisement

  3. couchpot

    couchpot Regular member

    Joined:
    Sep 2, 2004
    Messages:
    114
    Likes Received:
    0
    Trophy Points:
    26
    Oh, and I went up to and including step 5.
     
  4. couchpot

    couchpot Regular member

    Joined:
    Sep 2, 2004
    Messages:
    114
    Likes Received:
    0
    Trophy Points:
    26
    Is there any credibility to this?
    http://www.youtube.com/watch?v=SvCeku47XH4&feature=fvsr

    I couldn't find any info on unbrickmii on this site.

    Edit
    -----
    I was looking at this video, but I'm skeptical if this will work. It looks like he sort of downgrades the system menu. I was also reading around and that this is not possible with the LU65, which is what caused my wii to brick (not 100% sure on how it all works). Would doing what he does in the vid here have an effect on the LU65?

    http://www.youtube.com/watch?v=CAwwUtjZUn4&feature=PlayList&p=1C2EFD58B3542B2B&index=0
     
    Last edited: Aug 31, 2009

Share This Page