1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

black screen with VC

Discussion in 'Nintendo Wii / Wii U' started by itchytoes, Aug 24, 2011.

  1. itchytoes

    itchytoes Guest

    When I try to play a wad installed game (nes, snes etc) the opening screen plays, there is music and everything looks to be working but after about 10 sec the console freezes and a black screen comes up.

    my wii was originally 3.1. it was modded then upgraded to 4.1. I followed an older larrylje toot (4.1 and under) which i had saved and has worked many times. when i realized that the VC wasn't working I did a bit of research and found the wads may only work for specific firmwares. I downgraded to 4.0 (since i have another wii on 4.0 which plays all my wads fine). Still no luck.

    I don't know what else to do, any suggestions?
     
  2. sui-cyco

    sui-cyco Regular member

    Joined:
    Apr 24, 2005
    Messages:
    929
    Likes Received:
    0
    Trophy Points:
    26
    Did you try another VC game to see if the game you had is the problem? Sometimes you get bad wads that weren't put together properly.
     
  3. itchytoes

    itchytoes Guest

    I have tried games from nes, snes, N64, Sega, and Sega Master System. I have tried ones I have got working on another Wii, and new ones. None of them seem to work. I have tried several different WiiWare titles.

    I should say that the DVD player does not work. I really didn't think that the DVD player would affect the Virtual Console, but I have read in some other threads that they may be connected in some way.
     
  4. sui-cyco

    sui-cyco Regular member

    Joined:
    Apr 24, 2005
    Messages:
    929
    Likes Received:
    0
    Trophy Points:
    26
    Did the dvd always not work? or after you downgraded to 4.0? you might have made it worse by downgrading. Do you play vc games from wii hard drive or sd?
     
  5. itchytoes

    itchytoes Guest

    The DVD was broke when I got it. I have been installing the WADs to the hard drive. I will see if I can get an emulator to work with an SD card
     
  6. sui-cyco

    sui-cyco Regular member

    Joined:
    Apr 24, 2005
    Messages:
    929
    Likes Received:
    0
    Trophy Points:
    26
    You may have overstuffed your hard drive if its the wii hard drive. Check the available space on your hard drive.
     

Share This Page