1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Blah partially working .

Discussion in 'DVDR' started by InsaneSly, Mar 5, 2005.

  1. InsaneSly

    InsaneSly Member

    Joined:
    Mar 5, 2005
    Messages:
    2
    Likes Received:
    0
    Trophy Points:
    11
    I have a iMac g5 20in with a superdrive, im trying to make some dvd backups with mac the ripper of single layer disks onto dvd-rs. i ripped region 0 and tried region 1, then used disk utility to burn the dvd with all caps and _. they play fine on all my computers and the mac, but my sony dvd player and my x-box doesnt seem to play them. am i doing something wrong or missing something?
     
  2. pulsar

    pulsar Active member

    Joined:
    Dec 31, 2003
    Messages:
    2,420
    Likes Received:
    1
    Trophy Points:
    68
    Your Sony dvd player may not like to play copied discs, Same can be said for your X-box. You may have to try different media. Ritek, Verbatim. There are lots of threads in the "media" section of this forum.
    Have you tried them in anyone elses' player? The fact that they play in some of your players means that you are doing at least something right!
     
  3. InsaneSly

    InsaneSly Member

    Joined:
    Mar 5, 2005
    Messages:
    2
    Likes Received:
    0
    Trophy Points:
    11
    the media im using is fujifilm dvd-r 8x and i burn at a set 2x burn instead of "maximum speed" on the mac

    edit: just searched around i think its the media.. combatibility with the x-box was flakey on the site linked in the dvd-r section. Would there still be problems burning it at 2x?
     
    Last edited: Mar 5, 2005
  4. saugmon

    saugmon Senior member

    Joined:
    Oct 9, 2004
    Messages:
    6,064
    Likes Received:
    1
    Trophy Points:
    116
    X-boxes,ps2's, stand alones, and even dvd-roms can be picky-or play anything you slap in them.Different lasers.

    I never posted to a mac compatability issue,but it should be pretty close to the same.

    I even notice the exact same problems of compatability on all 4 of my burners.My benq backups play in everything,khpermedia in the majority,same with cyberhome recorder, and then my new I/O is having a hell of a time in half those same stand alones.Different lasers."no disc inserted errors". All view perfect when I watch their own backups in that drive that produced them on the pc. It all comes down to compatability/weak/strong lasers.

    Are those 2 stand alones giving you some sort of "no disc inserted/dirty disc" error?

    Or do they just pixellate/freeze/jump?

    My sony DVP-NS325 will play everything I burn on those 4 burners regardless of which format/burn speed/and high quality mfg codes on my media.

    You InsaneSly, are using some good fuji -8x media, your mac plays them well,and other pc play them well, you have 2 stand alones that don't like that particular burner.
    Let me know the exact issues those 2 stand alones show.

    Do you have another dvd burner on another pc that you can try to re-rip that mac's backup onto another burner? Specially a burner who's backups will play on those 2 players.

    Btw, you might want to leave those backups set on 0: region free. That's where I set my backups.
     

Share This Page