1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

blank check command error

Discussion in 'DVDR' started by shelby22, Jan 14, 2005.

  1. shelby22

    shelby22 Member

    Joined:
    Jan 14, 2005
    Messages:
    3
    Likes Received:
    0
    Trophy Points:
    11
    I have a pioneer 108 dvr burner and i am using the latest version of nero recode. when trying to burn to dvd-r or dvd+r i get the message "blank check command error" at 2.5% in the burn process, but when i use dvd+rw, it works fine. does anyone know the solution to this problem.
     
  2. LarrySr

    LarrySr Member

    Joined:
    Mar 11, 2002
    Messages:
    6
    Likes Received:
    0
    Trophy Points:
    11
    I am having the same problem as you. I've tried a few things (ex. updating the firmware on my 108), but all I've accomplished is refreshing my supply of coasters. I finally stepped back to the prior version of NeroVisionExpress 3 (3.0.1.14) and all works well again. I will be anxious to see someone come up with a real solution.
     
  3. LarrySr

    LarrySr Member

    Joined:
    Mar 11, 2002
    Messages:
    6
    Likes Received:
    0
    Trophy Points:
    11
    Craig, from Nero, let us know on another thread that Nero had another release today. I tried it and the Blank check command error is gone in the new version of Recode.
     
  4. karlos66

    karlos66 Member

    Joined:
    Feb 10, 2005
    Messages:
    1
    Likes Received:
    0
    Trophy Points:
    11
    I have recently upgraded to Nero 6.6.0.6 and have found that if I copy from disk to disk it gets to the end and fails on "Blank check command error". What does this mean. If i burn an image to disk first then burn to disk it is fine but then means it takes 30 mins to burn a disk instead of 8.
     

Share This Page