1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Blank Screen after mod install

Discussion in 'PS2 - Hardware boot discussion' started by xcp, Apr 29, 2005.

  1. xcp

    xcp Member

    Joined:
    Apr 13, 2005
    Messages:
    61
    Likes Received:
    0
    Trophy Points:
    16
    alright I just got done installing everything that the guide said on the DMS 4EZI solderles modchip. I turned on the ps2 and everything gets power but all there is a blank screen. I put a game in and i can hear it reading the game but all I see is a blank screen. The only thing I did wrong is on the part where you have to cut off one side I cut off the wrong side and had to take like this rubber thing that was glued to a chip off the mobo. What is the problem. I am tired and I am still kind of drunk from tonight.
     
  2. xcp

    xcp Member

    Joined:
    Apr 13, 2005
    Messages:
    61
    Likes Received:
    0
    Trophy Points:
    16
    please help. I really need to get this thing running. I hope I didnt break it.
     
  3. xcp

    xcp Member

    Joined:
    Apr 13, 2005
    Messages:
    61
    Likes Received:
    0
    Trophy Points:
    16
    ok why isnt anybody helping me? Did I do something wrong? All I want to do is have my playstation working
     
  4. xcp

    xcp Member

    Joined:
    Apr 13, 2005
    Messages:
    61
    Likes Received:
    0
    Trophy Points:
    16
    help me please. I have narrowed it down to the DSP chip. Does nyone know where I can get a new one and also where I can get the power supply thing for the led that comes with the kit?
     

Share This Page