1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

BLANK SCREEN AFTER WINDOWS XP loADing thing

Discussion in 'PC hardware help' started by stupidXp, Aug 20, 2004.

  1. stupidXp

    stupidXp Member

    Joined:
    Aug 20, 2004
    Messages:
    1
    Likes Received:
    0
    Trophy Points:
    11
    ok after i see Sony and i hear the computer start up it goes to the screen where i see Windows Xp and a green indicator thingie moving back and forth showing me that its loading then after WHERE IT SHOULD BE the user page where it has administrator and stuff wher eu put in ur pw and log in but this time it didn't show the screen just went blank


    i rebooted and tried again but it still won';t show it was all blank i knew the screen was there but it just didn't show = like wen i press tab and then enter i could hear it starting up and going into the user and loading up windows BUT the only problem was ... I COULDN"T SEE IT it was all blank but i heard beeps and boops and noises .. how do i fix this? the only time where i can see it is wen i press f8 and go into safe mode.. wen i restart from there the computer is just messed again i cna't see the screen at the USer Page = HELP GUYS
     
  2. john179

    john179 Active member

    Joined:
    Dec 30, 2003
    Messages:
    1,028
    Likes Received:
    0
    Trophy Points:
    66
    Sounds like a problem i had with my current pc i have built myself.The screen went black and blue with all sorts of messages.I did not have a clue and i tried everthing.Until at the time i had a single stick of 512mb memory which was placed in the wrong slot.I moved it about and it sorted my problem after a few jugles of the memory stick.Try this you never know it can be the smallest thing.
    John179
     

Share This Page