1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

[BOLD]error message PLEASE HELP[/BOLD]

Discussion in 'Video problems with Mac' started by Brasco23, Oct 7, 2003.

  1. Brasco23

    Brasco23 Member

    Joined:
    Sep 26, 2003
    Messages:
    57
    Likes Received:
    0
    Trophy Points:
    16
    i have a problem, when i goto burn some dvd'd in TOAST it gives me an error message, that says problem or error with source material. what does this mean. I use dvdbackup then dvd2oneX, then toast. PLEASE HELP
     
  2. ashley760

    ashley760 Member

    Joined:
    Oct 22, 2003
    Messages:
    2
    Likes Received:
    0
    Trophy Points:
    11
    I am having this same problem, is it the software I am using or is the DVD-Rs I'm using. I apperciate some help, thanks.
     
  3. JonB

    JonB Member

    Joined:
    Jul 7, 2003
    Messages:
    27
    Likes Received:
    0
    Trophy Points:
    11
    What kind of media are you guys using?
    I had some problems with FujiFIlm´s DVD-R´s but I switched to 3T and now everything works fine.
    Try it out
     
  4. ashley760

    ashley760 Member

    Joined:
    Oct 22, 2003
    Messages:
    2
    Likes Received:
    0
    Trophy Points:
    11
    I have found out from Toast tech support that this message may have nothing to do with media, but instead the actual source TS_Video files; the file may not have of it's encryption removed. I am using Verbatim DVD-R, like what came with my drive.
     
  5. AcStudley

    AcStudley Member

    Joined:
    Nov 21, 2003
    Messages:
    5
    Likes Received:
    0
    Trophy Points:
    11
    FWIW-

    Burning with Toast 6...

    Apple DVDs frequently report a hardware SENSE_KEY error even burning at 1x, however the TDK's I've switched to have worked flawlessly with speeds of 2x. Not to mention that they are about half the price (just under $2 each from Costco) Nah, I don't work for TDK I'm just pleased with the results they have shown me.

    Burn attempts were made from the same DVDBackup > DVD2OneX > ViIDEO_TS folder

    This doesn't sound like the exact problem you're having (source vs hardware), but maybe it will help someone

     

Share This Page