1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Bookr alternative, or some kind of PDF viewer

Discussion in 'Sony PSP - Homebrew software' started by mtb2k, Feb 24, 2008.

  1. mtb2k

    mtb2k Member

    Joined:
    Feb 26, 2007
    Messages:
    58
    Likes Received:
    0
    Trophy Points:
    16
    I need a text/doc/pdf viewer for my psp. I've been using bookr for a long time, however, bookr doesn't work with 3.90m33-2. Is there a good alternative to bookr? i don't want something that just converts pdf files into a load of jpegs. i want a real viewer. bookr was just perfect.. and now i can't use it.
     
  2. mrgooey

    mrgooey Regular member

    Joined:
    Nov 5, 2005
    Messages:
    4,058
    Likes Received:
    0
    Trophy Points:
    46
  3. mtb2k

    mtb2k Member

    Joined:
    Feb 26, 2007
    Messages:
    58
    Likes Received:
    0
    Trophy Points:
    16
    i still get an error.

    The game could not be started.
    (8002014C)

    do i need to revert back to an older cf?
     
  4. mtb2k

    mtb2k Member

    Joined:
    Feb 26, 2007
    Messages:
    58
    Likes Received:
    0
    Trophy Points:
    16
    i tried 1.50 kernel and get the error as well. files are in PSP/GAME folder.
     
  5. Dr1ver

    Dr1ver Regular member

    Joined:
    Jun 20, 2007
    Messages:
    1,904
    Likes Received:
    0
    Trophy Points:
    46
    you need to put it into game150
     
  6. mtb2k

    mtb2k Member

    Joined:
    Feb 26, 2007
    Messages:
    58
    Likes Received:
    0
    Trophy Points:
    16
    i tried putting the files in game150 and get the same error. anyone know the highest m33 firmware that bookr will work with? i'd consider reverting back to a firmware that the software will work on
     
  7. syphonkid

    syphonkid Member

    Joined:
    Jan 7, 2008
    Messages:
    95
    Likes Received:
    0
    Trophy Points:
    16
    im on 3.71M33-4 with the second kernal add-on and i use bookr 0.713xx and it works really well. Personally i believe that you should downgrade to 3.71M33-4 i think its still the best CFW
     
  8. Zabmot

    Zabmot Member

    Joined:
    Mar 9, 2008
    Messages:
    6
    Likes Received:
    0
    Trophy Points:
    11
    Hi,
    I'm on 3.71 M33 and can't get bookr 0.7.1 to work, I keep getting "The game could not be started (80020148)" error message (both in \GAME and \GAME150)

    Any ideas?

    Thanks
     
  9. Dr1ver

    Dr1ver Regular member

    Joined:
    Jun 20, 2007
    Messages:
    1,904
    Likes Received:
    0
    Trophy Points:
    46
    have you installed the 1.50 kernel addon?
     
  10. Zabmot

    Zabmot Member

    Joined:
    Mar 9, 2008
    Messages:
    6
    Likes Received:
    0
    Trophy Points:
    11
    I installed 3.71 M33 using the automatic installer, if it's part of it I should have it but it doesn't sound familiar so I guess I didn't, how do I do install it?
     
  11. Dr1ver

    Dr1ver Regular member

    Joined:
    Jun 20, 2007
    Messages:
    1,904
    Likes Received:
    0
    Trophy Points:
    46
    i uploaded it ages ago so its here all you need to do is copy the folder update to your game371 folder and cut the file called 150.pbp and paste it in the root of your memory stick and then start the installer once your finished then you will have the 1.50 addon

    if the automatic installer did install the 1.50 addon dont worry about it it will reflash over the existing one with no problems
     
  12. Zabmot

    Zabmot Member

    Joined:
    Mar 9, 2008
    Messages:
    6
    Likes Received:
    0
    Trophy Points:
    11
    If I'm gonna flash my PSP should I upgrade to a newer cfw while I'm at it? Will bookr work on a newr cfw or will I still need this kernel addon?

    Thanks
     
  13. Dr1ver

    Dr1ver Regular member

    Joined:
    Jun 20, 2007
    Messages:
    1,904
    Likes Received:
    0
    Trophy Points:
    46
    if you install the 1.50 kernel addon for 3.71m33 then your homebrews will work.

    all cfw above 3.52m33 need to have the 1.50 and 3.xx (soon to be 4 0_<) installed separately 0_<
     
  14. XEnigmaX

    XEnigmaX Regular member

    Joined:
    Jun 16, 2006
    Messages:
    639
    Likes Received:
    0
    Trophy Points:
    26
    This may be old, but Bookr 0.7.0 works for me on 3.90 M33-2.
     
  15. kingrico

    kingrico Regular member

    Joined:
    Oct 29, 2007
    Messages:
    185
    Likes Received:
    0
    Trophy Points:
    26
    Yup - works for me too and I'm on 3.90m33-2.
     
  16. fatchkn

    fatchkn Member

    Joined:
    Mar 10, 2008
    Messages:
    1
    Likes Received:
    0
    Trophy Points:
    11
    Hi. I also have 3.0 m33 2 and can not get Bookr 7.0 work either. Need a PDF reader - can anyone help, please???
     
  17. XEnigmaX

    XEnigmaX Regular member

    Joined:
    Jun 16, 2006
    Messages:
    639
    Likes Received:
    0
    Trophy Points:
    26
    Do you have a fat or slim?

    If you have a fat, do you have 1.50 kernal installed?
     
  18. Zabmot

    Zabmot Member

    Joined:
    Mar 9, 2008
    Messages:
    6
    Likes Received:
    0
    Trophy Points:
    11
    Thanks dr1ver, I managed to get bookr 0.7.1 after upgrading to 3.90 m33-2 and installing the 1.50 kernel
     
  19. Dr1ver

    Dr1ver Regular member

    Joined:
    Jun 20, 2007
    Messages:
    1,904
    Likes Received:
    0
    Trophy Points:
    46
    your welcome (its always simple in the end 0_<)
     
  20. mtb2k

    mtb2k Member

    Joined:
    Feb 26, 2007
    Messages:
    58
    Likes Received:
    0
    Trophy Points:
    16
    i cannot get bookr to work on 3.90m33-4. people here are saying 1.50 kernel needs to be installed seperately? how do i know if i have it installed? and where can i get the files and instructions?
     

Share This Page