1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Boot Up Problem???????

Discussion in 'PC hardware help' started by MRSIRCOOK, Apr 14, 2007.

  1. MRSIRCOOK

    MRSIRCOOK Regular member

    Joined:
    Sep 27, 2004
    Messages:
    182
    Likes Received:
    0
    Trophy Points:
    26
    Ive done this reformat cfrom boot thing a million times, and i dont know whats confounding me now.

    Im sure everything is hooked up right on this asus prp800 se mobo, its a new pow. sup., and even a different hd....in the bios i have set the first boot device to the cd rom drive, but everytime i boot i get a black screen with white writing that says "reboot and select proper boot deivce, or insert boot media in selected boot device and press a key".

    I have ejected the disc, and reinserted it to no avail, i have rebooted and nothing is happening....any comments would help..holla back

    Also, ive seen a friend of mine print a message on this message board in all caps, but i cannot remember how he was able to hit two keys on the keyboard and get the to be all lower case, doesd anyone knowm what im talking about here, cause it will save m,e some time instead of me, deleting what i just wrote and rewriting it back, in a smaller case....holla back
     
  2. ddp

    ddp Moderator Staff Member

    Joined:
    Oct 15, 2004
    Messages:
    39,094
    Likes Received:
    84
    Trophy Points:
    128
    in the bios, is all the drives seen? also in the bios, is the rom drive selected as boot drive? check every thing again.
     

Share This Page