1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Breaker Pro boot success: ...10% ?

Discussion in 'PS2 - Software boot discussion' started by Kresjah, Jan 18, 2007.

  1. Kresjah

    Kresjah Member

    Joined:
    Jan 18, 2007
    Messages:
    1
    Likes Received:
    0
    Trophy Points:
    11
    Hi!


    I own a PS2 Slimline, SHCP-77005 PAL, fitted with a properly working set of MagicKeys II. I have a SwapMagic 3.8 Coder PAL set and a Breaker Pro 1.1 PAL CD. Loading PS2 games using SwapMagic seems to work perfectly. However, the Breaker Pro is quite a rebel.

    Ok, so I wanted to try my backup of PSX Doom. I insert the Breaker Pro, boot it up and get the menu. I press the launch game button, and it asks me to insert CD and press X. No problem so far, I replace the CD with my Doom backup, and press X. It starts reading the Doom CD, it shows the Williams logo movie, then it says "Loading..." since it's loading demo/menu... and it freezes. The CD is still spinning at a constant rate, but it does not continue. I have left it going for longer periods just to make sure I'm not impatient, but to no avail.

    So I started wondering if I'm just crap at burning backups. For the sake of making sure, I tried something different. I load the Breaker Pro CD, [insert all self-explanatory parts here], replace the CD with the original Doom CD (NOT the backup) and try to load that. If it was just me being lousy at burning CD's, it should have loaded the Doom original with no problem (and yes, I have made sure that the original works perfectly when booting it normally).

    Guess what? "Loading..." [15 minutes later] still "Loading...". You get the picture.

    I have similar problems with several other PSX games. Only a bare minimum of them actually work. I've also tried the Breaker Pro on my little sisters PS2 (actually, I tried two Breaker Pro CDs there, as I ordered the same set I have for them too in the same go)... their PS2 whips out the "Insert Playstation 2 or blablabla" message 99% of the times with both theirs and my Breaker Pro CD, and the very few times I get it to load, it shows the same behaviour as I mentioned above. I have also seen other threads on the forums from people with the same problem asking for help, but it seems that it was never resolved.

    So, any suggestions on how to get this working? I paid for this, being marketed as able to play all PSX backups and imports in my PS2, and I've seen a lot of people on these forums saying the Breaker Pro works well, so it does annoy me that it fails so miserably.

    Also, before anyone replies with the standard "buy a modchip, it saves you from the swapping and works all the time", I have no intentions of using more money on getting my backups working AND I have NO plans of voiding my warranty (I bought both mine and my little sisters PS2 just before christmas 2006), so please, refrain from those replies.

    Thanks for any replies in advance.


    With Kind Regards
    Kresjah
     
  2. jheydude1

    jheydude1 Member

    Joined:
    Jun 11, 2013
    Messages:
    7
    Likes Received:
    0
    Trophy Points:
    11
    hi there hows it going? I've been hearing a lot of these complaints lately on breaker pro not working. seems kinda strange. I have recently purchased a breaker pro myself. (ntsc) for my ps-one. It should be arriving on Thursday the 25th. I will post my results here on its functionality when I receive it.
     
  3. jheydude1

    jheydude1 Member

    Joined:
    Jun 11, 2013
    Messages:
    7
    Likes Received:
    0
    Trophy Points:
    11
    oops sorry for taking so long to reply. well I have gotten my breaker pro and everything seems o.k. for me! I have already burned a few games and they boot up as they should. Its a great piece of software!
     

Share This Page