1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

BreakerPro Won't Load

Discussion in 'PS2 - Software boot discussion' started by Midus, Aug 19, 2004.

  1. Midus

    Midus Member

    Joined:
    May 8, 2004
    Messages:
    16
    Likes Received:
    0
    Trophy Points:
    11
    I'm having trouble with the BreakerPro disc when used with my version 7 PS2. I put the disc in and let it load. It goes to an all black screen and stays like that for 10 or 20 seconds before it goes to the PS2 browser page((Memory Cards and Stuff)). I've tried shutting off the console and turning it on so that it loads from the start, but it doesn't work. Any help would be greatly appreciated.
     
  2. sly_61019

    sly_61019 Senior member

    Joined:
    Jun 28, 2003
    Messages:
    9,522
    Likes Received:
    0
    Trophy Points:
    116
    you have to load the swap magic cd first.
     
  3. Midus

    Midus Member

    Joined:
    May 8, 2004
    Messages:
    16
    Likes Received:
    0
    Trophy Points:
    11
    Thanks for the help. I'm having another problem now though. I'm trying to load a back-up CD-R game. It loads up and goes to a screen which asks if I want to save. I click yes then it shows the Bandai logo before going and staying on a black screen. I've heard that v7 PS2s have problems with SM 3.2, but I don't think thats it...
     
  4. sly_61019

    sly_61019 Senior member

    Joined:
    Jun 28, 2003
    Messages:
    9,522
    Likes Received:
    0
    Trophy Points:
    116

Share This Page