1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Brick... Mabey

Discussion in 'Sony PSP - Mod and firmware discussion' started by labtec24, May 22, 2007.

  1. labtec24

    labtec24 Guest

    Ok heres the deal. I was at 3.03oe-c when my lil bro used theme psp (ARRG!) So after the whole screen disappered it tried to reload it via recovery- the end reuslt i got the SCA Logo load and the background BUT NO XMB! SO after trying many times to relode the xmb i decied there was only one thing left to do- run reocvery and in turn downgrade to 1.50. The recovery ran fine, and i thought my proplems were solved,untill i turned it back on. The SCA loaded great- but then the xmb was still gone. Is there anyway to bring psp back scine now theres no recovery menu in 1.5? Please say yes!
     
  2. hodzic

    hodzic Member

    Joined:
    May 22, 2007
    Messages:
    77
    Likes Received:
    0
    Trophy Points:
    16
    i believe u deleted ur xmb icons....hopefully u made flash0 and flash1 backups....if not ur gonna have to search around....but once u get them jus go to recovery>advanced>advanced>flash 0 and later flash1
    *do this at ur own risk*
    THIS CAN BRICK UR PSP IF NOT DONE PROPER


    here is a megaupload link with the backups and a readme.txt especially made for you with instructions

    http://www.megaupload.com/?d=G2Y5WRNP
     
  3. blackvamp

    blackvamp Regular member

    Joined:
    May 3, 2007
    Messages:
    1,173
    Likes Received:
    0
    Trophy Points:
    46
    xmb icons whould be replaced when you recover. Try going back to oe again. For future reference, you don't have to go back to 1.5 if you semi-brick when messing with theme/xmb thingys, just back a back up of your flash0 so you can just replace it whenever you get a semibrick.
     

Share This Page