1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Brick or not! Need your help :(

Discussion in 'Sony PSP - Mod and firmware discussion' started by melisss, Jun 24, 2007.

  1. melisss

    melisss Member

    Joined:
    Jun 24, 2007
    Messages:
    3
    Likes Received:
    0
    Trophy Points:
    11
    Hello,

    I was downgrading 2.71 to 1.5 and everthing went smoothly, but when it restarted I see a black screen :( when I turn it of and on again I see the menus for a second and It goes black again. What should I do, is there a way to fix this problem?

    Please help me out.

    Thank you...
     
  2. glenquag

    glenquag Regular member

    Joined:
    Mar 7, 2007
    Messages:
    1,879
    Likes Received:
    0
    Trophy Points:
    46
    When you turn it on, does the SCE logo come up? Because I've heard of people with a problem where everything loads but as soon as they hit a button everything goes black again.
     
  3. melisss

    melisss Member

    Joined:
    Jun 24, 2007
    Messages:
    3
    Likes Received:
    0
    Trophy Points:
    11
    problem fixed lol :) I hit the brightness button it works fine now. Its on 1.5 FW. What should I do now ? Upgrade it or ?
     
  4. Karatekun

    Karatekun Member

    Joined:
    Apr 20, 2007
    Messages:
    46
    Likes Received:
    0
    Trophy Points:
    16
    Oh how I hate that accursed brightness button. But, upgrade if you want all of the features of 3.40 with the homebrew capabilities of 1.5.
     
  5. mrmcman

    mrmcman Guest

    upgrade to 3.40 oe-a, not 3.40. the difference is ho,ebrew, and u will wanna kill urself if u screw this up.
     

Share This Page