1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Broadband Router Problems HELP

Discussion in 'All other topics' started by CharmPit, Aug 11, 2007.

  1. CharmPit

    CharmPit Guest

    Right Problem Being I Have A Belkin Wireless Router And Another Network Is Interfering With Mine And Keeps Disconnecting Me Is There Any Way Of Blocking This On My Router At ALL Any Help Much Appreciated Thanks Shaun :D
     
  2. Mr_Del

    Mr_Del Regular member

    Joined:
    Feb 3, 2005
    Messages:
    698
    Likes Received:
    0
    Trophy Points:
    26
    Let me get this straight. YOu say there is another wireless network near you and your system cant decide which to stay connected to? Connects to one then disconnects and connects to the other? If not then please give more info.

    -Del
     
  3. CharmPit

    CharmPit Guest

    yes del mate exactly what you are saying
     
  4. Mr_Del

    Mr_Del Regular member

    Joined:
    Feb 3, 2005
    Messages:
    698
    Likes Received:
    0
    Trophy Points:
    26
    I do not think your crazy solved this one before. Ok there are two ways to do this. I am giving instruction assuming you are on XP and using windows to manage your wireless. If you are using a third party program to manage your wireless change it to windows.

    Method 1:
    (This way is not very stable but will work)
    1) right click a network icon next to the clock
    2) select "open network connections"
    3) right click your wirless adapter and choose properties
    4) select the wireless networks tab
    5) delete the connection you do not want

    done

    Method 2
    (fully stable)
    Use steps 1-4 in method 1
    5) click on the connection you do not want
    6) select properties
    7) go to connection tab
    8) Remove checkmark for "connect when network is in range"
    "ok" out of it

    Done

    From what you described I think you dont have your security enabled and thier connection could be doing the same to you. To prevent that turn on your security feature for wireless or they will be using your internet.

    Good luck

    -Del

     

Share This Page